Wepshere SMTP config issue

Hi,

Am new at using Websphere and need some advice please.

I can deloy my .ear file ok, thats not a problem.
I'm now trying to configure a SMTP mail server.

I've gone into Resources - Mail Provides - Built in mail provider - mail sessions.
I've created a new mail session with the appropiate JNDI name.

I then go to enterprise Applicaitons, click on my app and then expecting to see a
'map resource references to resources' link which I expect to use to bind my JNDI reference to my SMTP service,
however this link doesn't appear.

How do I make this link display?

Is there a test that I can run to ensure my mail session is valid?

Thanks,

Glenn
halls_aAsked:
Who is Participating?
 
HonorGodSoftware EngineerCommented:
You didn't specify which version of WebSphere you are using.
The on-line documentation for WebSphere is available from
  http://IBM.com/software/webservers/appserv/was/library/
Select the tab associated with the version of WebSphere you are using (e.g., "V 6.1")
Select the documentation link (e.g., "WebSphere Application Server Version 6.1 Information Center")
Use the "Search scope" link to filter the documents to be searched.
For example, after clicking on "Search scope", I clicked "New", chose a name of "Base", and selected only the "WebSphere Application Server (Distributed platforms and Windows), Version 6.1" document.
Then, I searched for smtp, and found the following:

http://publib.boulder.ibm.com/infocenter/wasinfo/v6r1/index.jsp?topic=/com.ibm.websphere.base.doc/info/aes/ae/ucli_rjavamail.html

Good luck
0
 
HonorGodSoftware EngineerCommented:
Hopefully this information helped your resolve your issue.

Thanks for the grade & points.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.