[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 575
  • Last Modified:

Group Policy not taking effect

I created a logon Group Policy that uses a batch file to map a networked drive.  I have linked the Group Policy to the OU where all of my Global Groups reside.  I have Security Filtering to allow the Group Policy to be applied to Authenticated Users.  I have also manually run the the group policy update.  However, the group policy is not taking effect on anyones PC.  Any thoughts?

Thanks,

Chris
0
csimmons1324
Asked:
csimmons1324
  • 2
  • 2
  • 2
  • +1
1 Solution
 
Stephen MandersonCommented:
On the client that your trying to apply the policy to

run on the workstation

rsop.msc

are the settings being applied ie can you see the logon script etc in the local policy?

Regards
Steve
0
 
Stephen MandersonCommented:
Are you using the Group Policy Management Console? Try looking at the policy events and it should tell you why it isnt applying. Is the policy at domain level?

More info on GPMC
http://www.microsoft.com/windowsserver2003/gpmc/default.mspx
0
 
csimmons1324Author Commented:
I do not see it listed under the local policies.

Thanks,

Chris
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
Toni UranjekConsultant/TrainerCommented:
Hi!

You should link GPPO to OU where user accounts reside. Groups have almost nothing to do with Group Policy.
You have to run "gpupdate /force" on clinet computer or logoff and logon again.
Then run "gpresult /v > gpo.log" on client, is your policy listed in applied policies section?

HTH

Toni
0
 
csimmons1324Author Commented:
MrManderson,

Yes, I am using the GMPC.  The policy is being linked to the "Groups" OU where all my groups reside in.  I am new to group policies.  Where would I find the policy events?

Thanks,

Chris
0
 
Toni UranjekConsultant/TrainerCommented:
I will say this again, link your GPO to OU where you have user accounts not groups. This is common mistake. ;) GPO settings appy to user and computer accounts, not groups or their members.
0
 
Kevin HaysIT AnalystCommented:
Make sure you put the bat file in the correct place.  You an either place it in the netlogon directory or when you edit the settings to set the files in the login script section click on show files and make sure your file is listed there.

You can also set a simple setting to remove the run command or something like that to make sure the gpo is being pushed down.  If the systems are xp sp2 then make sure icmp is set correctly so the systems can receive the gpo policies or turn off the firewall.

Kevin
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 2
  • 2
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now