Voices muffled out in 5.1 surround sound.

Posted on 2007-08-04
Last Modified: 2008-01-09
I bought a home theater system.   Philips HTS3544/37 Home Theater System .      It sounds great by the way but I seem to have a problem.    On the remote there is a button for selecting surround (multi-channel) or stereo sound.  Multi-channel enable has all the speakers working and has that surround effect feeling to it plus the sound effects.  With stereo enabled on the front speakers works only,  and sometimes during a movie the rear speakers will have sound for certain effects.

My problem is that during Multi-channel mode every audio sounds great,  but when the people are talking you cant hear them as clear or its muffled out.  Stereo has the voice audio sound crystal  clear.  Multi-channel has the voices so low or just not there.  Even with volume turned up voice audio still very muffled while other audio is great.

in the manual it says that available output modes for Multi-channel are Dolby Digital, DTS, Dolby Pro Logic II.

I played a dvd with Dolby digital 5.1 sound and still the voices are still muffled out.

What is wrong?

Question by:speed_mst
    LVL 10

    Expert Comment

    Check the manual for volume controls. You should be able to set different volume levels for each set of speakers. It's been awhile since I played with mine but I believe the center speaker volume should be raised to enable you to hear the voices clearer. I may be wrong, if so play with the different levels until you're satisfied with the results.

    Author Comment

    i found out that the center speaker was dead.  I pluged it into the other output slots and no sound was comming from it.   I just returned the thing to the store and exchanged it for a new one.  Yep it works fine now.
    LVL 10

    Expert Comment

    Good to hear you've got it solved.
    LVL 8

    Expert Comment

    Also make sure that the audio properties for your pc, are set for the right kind of speakers. In XP, you find the place for setting the speaker type in Audio and sound properties, speakers near bottom of window, and click on Advanced in speaker properties, which should give you the speaker settings where you can select 5.1 surround sound speakers as the type you are using.  Getting the speaker settings correct, can make a big difference!
    LVL 1

    Accepted Solution

    PAQed with points refunded (50)

    EE Admin

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    Highfive + Dolby Voice = No More Audio Complaints!

    Poor audio quality is one of the top reasons people don’t use video conferencing. Get the crispest, clearest audio powered by Dolby Voice in every meeting. Highfive and Dolby Voice deliver the best video conferencing and audio experience for every meeting and every room.

    Suggested Solutions

    Do you have the problem that a lot of tasks are stacking up fairly quickly? A good way to reduce your big task list is to apply the 3 minute rule. Its fairly simple: if someone asks you to do a specific task, and you know for a fact that it will …
    With the shift in today’s hiring climate (, many companies are choosing to hire freelancers to get projects completed efficiently and inexpensively…
    After watching the Introduction to GIMP this tutorial will show you additional tools to use in GIMP.
    Video by: Kyle
    After watching the Introduction to GIMP and additional tools to use in GIMP we are shown how to utilize multiple tools to create a 3D effect image.

    737 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    18 Experts available now in Live!

    Get 1:1 Help Now