Help! built new pc but get post error C1 and hi/low low beep error

Posted on 2007-08-05
Last Modified: 2013-12-10
I brought myself a brand new PC last week. I started to put it together the other day and once I finished it would not boot. Below are my specs:

    * OCZ Gold edition memory 2x2GB kit part number:-OCZ2G8004GK
    * CPU model and rated speed:-Intel C2D E6850 @ 3.0 GHz watercooling
    * Overclocked CPU speed:-no OC
    * Case: Thermaltake Kandalf LCS
    * Motherboard and revision:-abit in9 32X-Max 680i SLI 775
    * Motherboard rev:-1.0
    * Video cards: 2xBFG 8800 GTX OC2 768MB in SLI watercooled
    * Power supply:-Thermaltake toughpower 1200W
    * Operating System:-WinXP (not installed yet)
    * CPU and System Cooling:-Thermaltake kandalf lcs with P500 pump radiator etc
    * CPU and System temps:-~ dunno cannot enter bios
    * 2x pioneer DVDRW
    * 1x seagate 500GB HDD

When I put everything together it would not boot with no post screen but states C1 on the mobo LCD display. I knew this was a memory issue so I tried resetting the bios but with no joy still C1, then I tried reseating the 2 memory sticks in the different slot in all possible configurations but still get C1.
After I tried 1 memory stick at a time in slot1 and 1 stick fails to boot and get C1 again and the other stick will boot with post screen but get CMOS checksum error defaults loaded and states 7F on motherboard LCD display.

On the post screen it detects the the CPU as a intel E6850 3.0 GHz brand but only running at 747MHz
Memory shows 2GB ok
it can detect the HDD and DVDRW's but it wont let me into the bios.

At this point i'm also getting a hi/low beep error which worries me as i know this is possibly CPU related (possibly overheating)
The CPU is watercooled along with the BFG GFX cards using the thermaltake kandalf Liquid cooling system with a P500 (500ltr/per hour) and should handle cpu and 2 gpu's with no problems.
I spend nearly half the carefully setting up the watercooling system making sure the tubing would not kink and giving enough slack. Also I powered on the LCS with the PSU seperately (not powering on mobo) to fill the LCS with the coolant and prime the system. This took about 2 hours taking my time thus getting rid of all the air bubbles and making sure there was a constant flow.

I think I have 2 problems one with the CPU and the other with the memory (i think one stick is dead) or maybe it need to to run at 2.1volts for it to work but I cannot get into the bios to change this

Im stuck for what to to do next as this is doing my head in.
I would try different memory but do not have any spare. will try and get hold of some
Can anybody please help?
Any help would be really appreciated


Question by:chris_kelz
    LVL 32

    Accepted Solution

    Always assemble basic components on benchtop and boot basic system before mounting in case. You can use stock CPU cooler for testing. Troubleshooting is much simpler that way. Too late for this time, but remember for future builds.

    It's hard to pinpoint your problem. I'd start by flashing BIOS if you can boot from a floppy to flash. It wouldn't hurt to disassemble and assemble basic components outside case for testing.

    Could be memory or motherboard or CPU or a combination at this point. Are you positive there is sufficient flow through CPU water block?
    LVL 32

    Expert Comment

    Are POST error codes listed in your mobo manual? If so, provide details for C1 and 7F codes. C1 is usually memory but I'm not familar with a 7F code. FF denotes CPU failure (Award) but also can appear for a failed motherboard. There's usually no other POST code displayed, just FF.
    LVL 91

    Expert Comment

    i suggest starting with the minimum :
    1video card, 1 ram stick, No cd/dvd, NO disk.  can you get in the bios now?
    LVL 9

    Expert Comment

    by:Jeff Brown
    7f  Is halt on errors  press f1 to continue

    there is a list of all the award and uguru codes in the apendix of your mb manual

    abit board are very very picky about their memory and their memory settings (even tho their spd reader suxx and never gets the right timings)  i would boot into bios with the one good stick and manually set the memory timings for the ocz.  The other memory stick might not be bad at all but just having a problem running at the settings the motherboard chose to use thru auto detect.

    Author Comment

    Thanks for the tip I will remember to setup future builds on a testbed.

    Just checked the mobo manual for the post codes:
    Detect memory
    -auto-detection of DRAM size, type and ECC
    -auto-detection of L2 cache (socket 7 or below)


    Switch back to text mode if full screen loo is supported
    - if error occur, report errors and wait keys
    - if no errors occur or F1 key is pressed to continue: Clear EPA or customise logo

    I will try to get hold of a usb floppy and flash the bios later today.

    Author Comment

    thanks for the replies, this is what i've done since.

    everything still inside case for meantime disconnected  all cables bar the 24pin atx and the 8 pin cpu power cable. Now there is only the watercooled CPU, the working 2GB ocz stick and 1 gfx card(watercooled).
    I still get the cpu at 747MHz but i found out the latest bios update now supports 1333 fsb which my cpu is.
    And it still get the 7F and F1 to continue. when i press del it still wont let me into the bios, it just carries on as if it continues to boot. I also noticed blue flashing LED's from the back of the mobo but does not mentionanything in the manual about these maybe there just warning lights.

    I still havent gotten hold of a floppy drive as i have no car at the mo but i converted my 512mb usb drive to a bootable one with dos system files and copied the updated bios flash files to it.
    I am able to boot the usb to C:/ prompt but not the keyboard will not work now even though before i was able to press F1 to continue. Keyboard is a logitech di novo wireless bluetooth and mouse set. the mouse is usb but the keyboard is PS/2. this is strange.

    I can boot the usb drive on my laptop and get the keyboard to work.

    So I'm still trying to get the bios updated with no joy.
    also still trying to get hold of a usb floppy and a different PS/2 keyboard


    Author Comment

    I had another crack at automating the bios flash to the latest version with my usb stcik and it worked.
    this was thing i could try without the usb floppy and bingo i was able to get into the bios and the cpu is now detected. I'm still only using the the watercooled CPU, the working 2GB ocz stick and 1 gfx card(watercooled). cpu showing 3Ghz now :)
    checksum error went away once settings where saved. so i shut it down and went to bed for the night a bit more hopeful in getting it solved soon.

    I turned it on this morning and straight off an 8E post error and it all just shuts off.

    What is 8E its not in the manual, and how do i fix this?
    LVL 9

    Assisted Solution

    by:Jeff Brown
    8.E.   is fan speed monitor  its mad because your water cooling.  you can shut the halt on error for that in the bios.  BUT BE WARNED  its trying to save ur CPU from overheating so i would leave the overheat monitor on just cut ONLY the fan speed monitor off since presumably you do not have a fan to monitor
    LVL 9

    Expert Comment

    by:Jeff Brown
    and its in the manual just further back in the AC2005 section of the post  code error's section

    that post probe covers 3 area's      award post codes     uguru post codes and ac2005 post codes  so there is 3 seperate sections in the manual  to look for what a code might mean depending on which chip is sending the code

    Author Comment

    thanks wildstar i think i just over looked the codes cause i was a bit frantic and gutted this morning as i was able to boot into the bios last nite after finally getting to update the bios.

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    Maximize Your Threat Intelligence Reporting

    Reporting is one of the most important and least talked about aspects of a world-class threat intelligence program. Here’s how to do it right.

    Hello It is a very old trick to use a ram disk in order to boost PC performances, in the past, when in home environments the fastest common devices were floppy disks a part of the very small ram memory available was used to create a virtual hard …
    how to add IIS SMTP to handle application/Scanner relays into office 365.
    In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor ( If you're interested in additional methods for monitoring bandwidt…

    779 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    15 Experts available now in Live!

    Get 1:1 Help Now