[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 763
  • Last Modified:

Win2k RAS error 623 -- how to stop this permanently?

Hello experts!

I'm running Win2k SP3 and have a few different RAS dialers set up. I keep getting RAS error 623, which is easily fixable by clicking on "Internet Options" in the Control Panel, choosing the "Connections" tab, and selecting "Never dial a connection" and then applying it. However, every time I reboot this is NOT set to "Never dial a connection" and instead is set to "Always dial my default connection." This means I have to reset this every time upon reboot if I want to avoid that RAS error.

Does anyone have an insight into how I can fix this permanently?

Thanks for any help you can provide.

Utzi
0
utzi
Asked:
utzi
  • 2
1 Solution
 
William ElliottSr Tech GuruCommented:
i'm sure there may be some policy changing this..

i think
the registry key is
HKCU\software\microsoft\windows\currentversion\internet settings\enable autodial ="0"

look at that registry key when you make the changes to see if that is the correct one.,.

and if so, then export the registry key and set
 a shortcut in the startup group
regedit /s disableautodial.reg

or something
0
 
utziAuthor Commented:
Thank you. I will try this and let you know how it works!
0
 
utziAuthor Commented:
Hi again,

Yes, I was able to do the things you said and this does change the key as I want. But it's still set back upon startup... Probably some auto-started application is doing it. To get around it, I just coded a little routine to change the reg key when I click a button, so it saves work. Thanks for your help, anyway, and I'm giving you the points because your answer put me on the right track. Thanks!

Utzi
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now