• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 5236
  • Last Modified:

IE7: There is a problem with this website's security certificate

So Microsoft advises me to install some new security updates; which I dutifully do. Now when I attempth to go to some of my usual sites, I am getting an error screen informing me that "There is a problem with this website's security certificate." It is recommend that I not continue, although, I can also choose to go to the website anyway, but if I do, I highlights the URL with this Pepto-Bismal Pink backgound, along with displaying another textbox with the same pink background and the text "Certificate Error".
Now, for me, this is plain annoying. But when the Executive Director starts using her (i.e. this) computer tomorrow this is going to raise the overall stress level in the office.
I want to remove/deactivate this 'feature' now. I have looked at the updates in my 'Add Or Remove Programs' but I don't see any recent update on  the list (?).
Does anyone have any suggestions on how I can deactivate or remove this pest?
Thanks,
Shambalad
0
shambalad
Asked:
shambalad
  • 2
1 Solution
 
war1Commented:
Greetings shambalad !

Make sure your computer date and time are correct.  Security certificate is based on tiime.

If no joy, turn off certificate revocation check in your boss' computer.  In IE, go to Tools > Internet Options > Advanced tab. Uncheck "Check for publisher's certificate revocation".  Click OK. Restart the browser.

Best wishes, war1
0
 
shambaladAuthor Commented:
That got it. As it turns out the date was incorrect. Thank you very much.
Shambalad
0
 
war1Commented:
Shambalad, glad the problem was only the date.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now