[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 220
  • Last Modified:

RPC DNs replication problem urgent 500 points

server 1 In Aberdeen  DC Active directory (Main DC with Global Cat)

Server 2 In London  DC Active Directiry

connected by VPN

AD sites and services et up with subnets of both Lans etc for active Directory replication

(This was working for 2 years)

I have no active directory replication between London and Aberdeen any more. DC's in Aberdeen talk to each other fine

From Aberdeen i can ping ip adress and domain name to London

Frm London i can ping ip address but NOT the domain name.

In AD sites and serives in London if click on replicate on one of the server site i get the RPC messge is not avlaible.

Gone to net start rpcss and both have start.

Rebooted both server to see if any problems in event viewer None.

DNS is fine and both up and running and entries for both server correct

Inter site Transport protocols are IP

Please help
0
ellandrd
Asked:
ellandrd
4 Solutions
 
haim96Commented:
try change raplication transport from RPC to IP
0
 
MSE-dwellsCommented:
Sounds like a name resolution issue, my guess would be that DNS is misbehaving.  You can try configuring the London DC's DNS resolver to point to the DNS server in Aberdeen since the Scottish namespace appears at first glance to be in a better condition than London's.  If you do that, ensure that you run -

ipconfig /flushdns

... on the London DC before retrying replication.
0
 
MSE-dwellsCommented:
... oh, verify the presence of each DC's A record and their DC GUIDs beneath the _msdcs sub-domain.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
midustouchCommented:
Has anything changed on the London server recently? Did it go down?
0
 
MSE-dwellsCommented:
ellandrd:  I'm confused, has the problem been resolved or it simply went away of its own accord?
0
 
haim96Commented:
did it help? i would like to know....

thanks.
0
 
ellandrdAuthor Commented:
I ended up ringing microsoft support in the end which cost me £199 and took the guy over 4 hours to fix it remotely.

i though you deserved the points for helping me out anyways...

ellandrd
0
 
MSE-dwellsCommented:
Can you provide the solution please.

haim96:  I'm confused by your suggestion.  Would you mind explaining what you were trying to do?
0

Featured Post

NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now