[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1338
  • Last Modified:

HP 4650 printer with 49.4401

I have an HP 4650 printer that the fuser kit went out on it...someone turned it off & then, I replaced the fuser two days later.  Once I replaced it, I powered it up & right after the HP screen, I get a 49.4401 error.  I have seen various things that error points to, but was hoping that someone can walk me through some troubleshooting & proposed solutions.

Thanks
0
rustyrpage
Asked:
rustyrpage
1 Solution
 
joedCommented:
It is normally a bad data error. Power off/on normally clears it. If that doesn't work then deleting the current print job in the queue normally does.
0
 
rustyrpageAuthor Commented:
I have powered it off several times (that would be the first thing tried).  How would you suggest clearing the queue if I cannot get to the queue?
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now