[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 409
  • Last Modified:

Linux kernel

I have upgraded my kernel to a hugemem kernel and when I run rpm -q kernel I get this result:
$ rpm -q kernel
kernel-2.6.9-5.EL

When I run uname -a I get this result:
$ uname -a
Linux host.domain_name 2.6.9-55.0.2.ELhugemem #1 SMP <date/time> 2 007 i686 i686 i386 GNU/Linux

Is there something more I need to be doing with the kernel or is there a file I need to adjust to have the rpm command show the appropriate kernel version??
0
slcoit
Asked:
slcoit
1 Solution
 
Jan SpringerCommented:
To my knowledge, this is standard RHEL behavior.  

Your only other option is to look in /boot (ls -t so sort from most recent to oldest).
0
 
Deepak KosarajuCommented:
try to search using
rpm -qa | grep kernel
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now