• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 157
  • Last Modified:

SQL Server 2005 Service Pack 2 question

HI. I'm having a problem with my Quest Backup software in that it needs to have version 9.00.3042.01 of Service Pack 2 installed in order for me to be able to see Maintenance Plans for an instance of SQL Server 2005. However I'm finding it impossible to find that version - current version for SP2 is 9.00.3050.00.

Can I get hold of that earlier version somewhere?

Regards,

YaHozna.
0
YaHozna
Asked:
YaHozna
1 Solution
 
DantheDBACommented:
Try this one... http://www.microsoft.com/downloads/details.aspx?FamilyID=d07219b2-1e23-49c8-8f0c-63fa18f26d3a&DisplayLang=en

MS released 9.00.3050.00 shortly after to change an issue with the maintenance plans
0
 
YaHoznaAuthor Commented:
Thanks for that Dan.

Regards,

YaHozna.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now