Printer Spooler Stops responding intermittently

Hi, am facing strange problem while taking prints. Weve 2 printers shared (Network), all others can take prints without having any issues but I cant.


Problem: Whenever I take prints, printers going to print for some time and my spooler service stops responding. In order for me to continue my print, all I have to do is to restart the Print Spooler Service very often.

Steps Taken: Ive deleted my printer (shared-link) thinking that this is a device driver issue. (using regedit ) and restarted my pc, but still the problem persists.

Conclusion: If I want prints then Ive to keep restarting the spooler service.


Is there any fix for this?

OS: Windows XP SP2 with latest fixes/patches.
MS Office 2003.
LVL 1
gpr_5Asked:
Who is Participating?
 
Computer101Connect With a Mentor Commented:
PAQed with points refunded (50)

Computer101
EE Admin
0
 
dalton1976Commented:
Ok  i have some questions:

Are you using a print server (Use print share from a server) or directly to the printer?

Are you using the last drivers?

Is it happens only with office (word specificly)?

Do you have something like personal firewall (black ice or other)?
0
 
stergiumCommented:
i've had same problems with hp printers.If this is the case update your hp software.
If not i agree with dalton1976. update printer drivers
0
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
gpr_5Author Commented:
Yes, we're having a printserver & through that we've shared it. Ofcourse these are HP Printers & having latest Print Drivers. As i mentioned earlier in the question that only few users are facing this strange problem (esp Laptop users).

Checked for Virus/Trojans/Malware/Spyware. Nope..all's clean.

What's next folks?

0
 
dalton1976Commented:
as i asked :

Is it happens only with office (word specificly)?

if yes, try
Start, run
winword /a    (to open word in "safe mode")    try printing

If it's work fine...

Delete the Normal.Dot in C:\Documents and Settings\"username"\Application Data\Microsoft\Modeles

and any files in: C:\Documents and Settings\Saloon\Application Data\Microsoft\Word\startup


0
 
gpr_5Author Commented:
Hi guys,
        I've resolved it myself. The issue was with the print server. It was unable to pool the print jobs properly due to low memory. Upgraded the same and till now i've found no issues..
0
 
dalton1976Commented:
ok nice for you!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.