MAPI Sessions Exceed Maximum Over Permanent VPN Tunnel

Svr OS: Windows 2003 SP 2
App: MS Exchange 2003 SP 2
Client:  Windows XP w/ MS Outlook 2003

Problem:  

I receive "Mapi session "/o=<compname>/ou=First Administrative Group/cn=Recipients/cn=<user.name>" exceeded the maximum of 100 objects of type "session"

Originally, I believe it said 32, but I read up on an article that said, tho inadvisable, you could increase the session #.  Unfortunately, like all bandaid approaches, this one fell off lol.

I know that most of the time, these error messages, that incidently result in the user only being able to log in through webmail, are caused by an application continually pinging the server.  The odd thing is this:

This only happens in our remote Network Operations Center.  The systems, the way they log in, the domain, all things are the same with the ppl in the remote NOC as they are with the ppl in this office, but the error messages have only ever occurred with names in the NOC.  When we first implemented the NOC, a downgrade of the Cisco software needed to occur b/c it was breaking up packets and wouldn't let someone be added to the domain.  Could there be something else with the configuration of the tunnel that is causing this continual 'pinging' that maxes the sessions for these users?
LVL 2
kaos_theoryAsked:
Who is Participating?
 
kristinawConnect With a Mentor Commented:
check the following blog entry
http://msexchangeteam.com/archive/2007/07/18/446400.aspx

and see the portion about disabling the tcp chimney using the netsh command.

kris.
0
 
kristinawCommented:
did this work for you kaos?

kris.
0
 
kaos_theoryAuthor Commented:
I didn't disable the tcp chimney, but I turned off Receive Side Scaling, mentioned in a similar article.  Thank you for your prompt response...unfortunately, this is one problem I can't make recur...if it never happens again, we're right, if it does happen again, it won't be for like 3 more weeks. :)  Long story short, cross ya fingers, and take the points :)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.