• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 892
  • Last Modified:

Issue with Cisco VPN client v5.0.0034 and Windows Vista

I am getting the following error message when using the Cisco VPN v.5.0.0034 client with Windows Vista.

TrueVector Device Driver has one of more drivers with known incompatibilities with this version of Windows.  Please contact your software vendor Zone Labs, Inc. to obtain a compatible version of the drivers prior to installing this software.

Has anyone else run into this issue?
0
cherifriend
Asked:
cherifriend
1 Solution
 
Jim_CoyneCommented:
Is this 32 bit Vista or 64 bit Vista, because Version 5 only works on 32 bit
0
 
keihatsuCommented:
Well, TrueVector is part of Zone Alarm.  I would suggest uninstalling Zone Alarm and then downloading and installing the newest version of it.  Or, just not using it if it continues to conflict in Vista.  
0
 
maninblac1Commented:
You might also try using the windows built in VPN, it is usually sufficient.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

On-Demand: Securing Your Wi-Fi for Summer Travel

Traveling this summer?Check out our on-demand webinar to learn about the importance of Wi-Fi security and 3 easy measures you can start taking immediately to protect your private data while using public Wi-Fi. Follow us today to learn more!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now