connect ubuntu to SBS 2003

i'd like to connect a computer to a typical SBS 2003 vpn.  But the client in running ubuntu.  Can anyone tell me how to set this up?
colin911Asked:
Who is Participating?
 
Jeffrey Kane - TechSoEasyConnect With a Mentor Principal ConsultantCommented:
To make sure that the user has the proper permissions, run the Change User Permissions Wizard and apply the "Mobile User Template" which will ensure that the user's AD account is correctly configured.  Then run both the Configure Email and Internet Connection Wizard (CEICW -- linked as "Connect to the Internet on the To-Do list in the Server Management Console) to enable the VPN ports and the Remote Access Configuration Wizard to properly set it up.

A visual how-to for that is here:  http://sbsurl.com/ceicw

If the CEICW doesn't open up your firewall's ports via UPnP then you'll have to do that manually.  You will also need to ensure that GRE Protocol 47 is enabled, usually this is called "VPN (or PPTP) Passthrough" in most router firmware.

Jeff
TechSoEasy
0
 
NopiusCommented:
Hi, colin911.

What kind of VPN server is configured on Windows 2003: PPTP or IPsec?
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
You would basically connect an Ubuntu client to your SBS in the same manner as you would a Mac.  See http://sbsurl.com/mac for details about that.

Jeff
TechSoEasy
0
Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

 
colin911Author Commented:
Nopius,

I'm not sure, the default setting for SBS2003....
0
 
predragpetrovicCommented:
The default VPN method is PPTP. You should be able to connect with it
http://pptpclient.sourceforge.net/howto-ubuntu.phtml
0
 
predragpetrovicCommented:
The user must have Remote Access and Dial-in allowed in order to connect. Make sure that the firewall has the port for PPTP allowed and mapped to the right IP address.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.