• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2968
  • Last Modified:

Inside Terminal Services Manager, if I right click on a clients session the "Remote Control" feature is greyed out. Why?

The terminal server is Windows 2003 Enterprise Edition. All client machines are XP Professional. I have the license server installed on the Windows 2003 Server domain server. Like I stated in the question, when right clicking on client session inside Terminal Services Manager the "Remote Control" option is not available.

Please Help!
0
ykkap
Asked:
ykkap
  • 2
1 Solution
 
intelliwyseCommented:
The Remote Control option may be grey out because it is disabled. Check the following:

On your server, under Administrative Tools, launch "Terminal Services Configuration"
On the left pane, right click the RDP-TCP icon and click "Properties"
Click the Remote Control tab
Click the radio button that says, "Use Remote Control with the following settings"
you may optionally want to check the "require user's permission" checkbox
Select where you want to only view the session or interact with the session by click the appropriate button under "Level of control"

Now your existing RDP sessions must be logged off - not just disconnected. New sessions which are etablished should be able to be controlled by using the Remote Control feature by right clicking a user in the Terminal Services Manager MMC snap in.
0
 
intelliwyseCommented:
One correction on that last post - When you open up the Terminal Services Configuration MMC Snapin, the RDP-TCP icon is not on the left pane, it is on the right pane. Got my left and right mixed up.

Also, the remote control option will be disabled if your server is in Remote Administration mode instead of in Application Mode.

Also, the remote control option is NOT AVAILABLE from the CONSOLE! This is very imporant. To remote control a user's session, you must first RDP into the server, log in, and THEN the remote control option will be available. Even if you are at the server, and want to remote control a user's session, you must first RDP into the server and open the Terminal Services Manager

0
 
ykkapAuthor Commented:
Thanks Intelliwyse! I was trying to remote control from the console...
0
 
noahstevensCommented:
Do you know the reason why you cannot remote control a user's session from the console?
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now