Using VMware Workstation on XP SP2 results in cat. 102 event 1003 BSODs, but why ?

Hi
This issue concerns running VMware Workstation 5.5.4 on a Windows XP Pro SP2 host (fully updated) and what were infrequent, but are now constant BSODs with instant host restarts, at any time I'm trying to use the VMware program. It has got to the point where I will crash this system while running VMware WS everytime, maybe after a few minutes, maybe I get half an hour. I could be creating a VM or just using one, I can't define a common point though.
However the system error is always the same ie. Category 102 Event ID 1003 ...
Error code 10000050, parameter1 80000005, parameter2 00000001, parameter3 8056f346, parameter4 00000000.
There have been various documentings of this particular system error both here on EE and in the Microsoft KB but my knowledge and understanding of these issues is not good. I have used Dumpchk to look at minidumps of these errors but I don't really know how to analyze them, please could anyone shed some light on this for me ?
I have posted my 3 latest minidumps (zipped) at :
http://www.affilitech.com/VMminidumps.zip
... if anyone would be kind enough to take a look and maybe help pinpoint the culprit. I suspect a device driver because a) I have thrashed the RAM with memtest86 and prime 95 to no detrimental effect and b) it is very hard to believe that a product like VMware WS would be wholly responsible for an issue like this.

thanks in great hope because this has become maddening !

RetroRocker
RetroRockerAsked:
Who is Participating?
 
Vee_ModCommented:
Closed, 500 points refunded.
Vee_Mod
Community Support Moderator
0
 
zoofanCommented:
I did experince this on an 03 server host with vmw 5.5 as a resulting conflict with an Intel raid controller. (vmdiscs were stored on a raid array).  Sadly when I unistalled VM server ran fine.  I have since disabled the RAID controller and use the drives outright and have had no problems since.  I will download and look at your minidumps this evening after work but if you have a raid controller try disabling if you can do it without a reload.

zf
0
 
zoofanCommented:
btw in the future you might consider using http://www.ee-stuff.com/login.php to post files for a question.  Would make me feel better anyways!! ;-)

zf
0
Cloud Class® Course: Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

 
RetroRockerAuthor Commented:
zoofan : thanks for commenting on this. The RAID issue is intriguing. This system was originally RAID I using an onboard nVidia controller which failed due to a faulty HD controller and required mobo replacement. The system was restored from a single RAID volume many months ago, then finally as a non RAID system with the RAID driver being uninstalled from the system, (it is now simply imaged on a regular basis, I will never go through the pain of onboard RAID controllers again !). There is now no hint of the RAID controller in device manager, in services, nor in task manager processes. From this I will have to assume no remnant remains to cause interference unless you or other guys know of other places to look. So technically non RAID but once was ...
Sorry about not using ee-stuff, your point is perfectly fair and will be remembered in any future event. Please be genuinely assured that this file is only 3 minidumps and absolutely nothing else. I run a tight ship here, even if it is slightly broken ;-)
0
 
RetroRockerAuthor Commented:
Perhaps one thing that should be mentioned here is that I run Zone Alarm Security Suite on the host. I have not been able to find any information about any potential conflicts here but I would never be surprised.
Any further comments or help with the minidump analysis would be genuinely appreciated, thanks.

RR
0
 
RetroRockerAuthor Commented:
No joy with the posted minidumps for analysis, not to worry. I have spent a lot of time doing trial and error analysis of software and... the culprit has been uncovered ...
The problem is apparently caused by Maxtor's synchronizing software, part of the backup software solution that comes with Maxtor's One Touch III package. I have totally dumped this software and while I accept that it may not be wholly responsible (it could be/was  interacting with something else) it is a strong contender because ...
1. It has a system process (MaxBackupServiceInt) which apparently consumes 50% of CPU cycles while it merrily searches for changes between the external backup drive and the internal HDD. Is that an overhead or what ??? !!!
2. Not surprisingly the system now goes much faster !
3. The 'idle' CPU core temperature has dropped on average 8 to 10 degrees ! (Perhaps I should bill Maxtor when my CPU dies prematurely ;-)
4. The Windows stop error has not been encountered since its removal.
5. My internet research has found articles/newsgroup postings casting doubt on this software and also its propensity for PAGE_FAULT_IN_NONPAGED_AREA stops.
... need I say more. Thanks to Zoofan at the beginning, pity I didn't hear from you again. Case now closed.
RR
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.