• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1889
  • Last Modified:

Unable to change proxy settings on client computers

Hi All,  Our server had a group policy set on it to specify the proxy server for the internet access on the client machines.  Problem is this info was wrong.  I have edited the group policy (don't seem to be able to disable it!).  But the proxy settings on the client machines remains the same.  I have searched everywhere in the GP editor in case it was set at the domain level and I can't find any settings related to group policy anywhere.  I have even changed the existing policy and forced the GP update but it still does not change on the client machines.  Can't think what else to do now so if any one can help...
0
globugi
Asked:
globugi
3 Solutions
 
canaliCommented:
retry setting also loopback policy and setting proxy for machine in a new ou TEST-RESET-proxy
1)create new group policy
2)enable loopback: computer config \admin templates\system\group policy
3)Make proxy settings per-machine (rather than per user):
Computer Configuration\Administrative Templates\Windows Components\Internet Explorer
4) correct your proxy settings:
user config\windows settings\ie maintenance\connection\Proxy settings
5) put some computer in the new ou TEST-RESET-proxy
6)gpupdate /force on the clients (probably reboot is needed)
7) with gpresult or using GPMC (Resultant Set of Policy)  look for applied policies
http://technet2.microsoft.com/windowsserver/en/library/4462272c-7dde-4531-aebb-f3110cf72c511033.mspx?mfr=true

Bye Gastone Canali
0
 
vmaheenCommented:
hi,

* is there any other Scripting software used by your domain. Then that will override domain Group Policy.

* I think if you can install Group policy management console then u can find setting easily. You can download software freely through Microsoft web

* did you try "no override option with specific Group policy

Maheen
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
SBS clients get their proxy setting from an IE config file, not from Group Policy.

You'll find the file here:
C:\Program Files\Microsoft Windows Small Business Server\ClientSetup\Clients\Setup\install.ins

Open it with a text editor and change the proxy settings.

Jeff
TechSoEasy
0
 
globugiAuthor Commented:
Hi Experts, thanks for your assistance here.  It turned out that it was a virus software issue.  An upgrade and a few hours on the phone the the software company has fixed it all.  So I have shared the points between all your answers.
0
 
globugiAuthor Commented:
p.s. I did have a look at Jeff's solution as I had looked at the other suggestions previously an I felt this would have fixed it so gave him 50 more points.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now