[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1966
  • Last Modified:

Cisco 877w setup

Hey guys,
I need this router to connect to the internet and provide wireless with TKIP-PSK encryption.  It was setup using the SDM manager, but now I cannot seem to acess it using the default 192.168.10.254 IP address.  Can I default it back to factory reset, and if so how?

Secondly I also have a Aironet 1020 access point which I want it to bridge it to, can anyone help?

Cisco 877w adsl wireless router :

infopod#show config                  
Using 5397 out of 131072 bytes                              
!
version 12.4            
no service pad              
service tcp-keepalives-in                        
service tcp-keepalives-out                          
service timestamps debug datetime msec localtime show-timezone                                                              
service timestamps log datetime msec localtime show-timezone                                                            
service password-encryption                          
service sequence-numbe                    
!
hostname infopod                
!
boot-start-marker                
boot-end-marker              
!
logging buffered 51200 debugging                                
logging console critical                        
enable secret 5 $1$e3jp$RH67b/E6vao/1IsW9d7ph1                                              
!
no aaa new-model                
!
resource policy              
!
clock timezone PCTime 0                      
clock summer-time PCTime date Mar 30 2003 1:00 Oct 26 2003 2:00                                                              
ip subnet-zero              
no ip source-route                  
ip cef      
no ip dhcp use vrf connected                            
ip dhcp excluded-address 192.168.10.201 192.168.10.254                                                      
!
ip dhcp pool sdm-pool1                      
   import all            
   network 192.168.10.0 255.255.255.0                                    
   dns-server 192.168.10.254 62.5.                                
   default-router 192.168.10.254                                
!
!
ip inspect name DEFAULT100 cuseeme                                  
ip inspect name DEFAULT100 ftp                              
ip inspect name DEFAULT100 h323                              
ip inspect name DEFAULT100 icmp                              
ip inspect name DEFAULT100 netshow                                  
ip inspect name DEFAULT100 rcmd                              
ip inspect name DEFAULT100 realaudio                                    
 --More--        

































infopod con0 is now available                            





Press RETURN to get started.                            
infopod#show config                  
Using 5397 out of 131072 bytes                              
!
version 12.4            
no service pad              
service tcp-keepalives-in                        
service tcp-keepalives-out                          
service timestamps debug datetime msec localtime show-timezone                                                              
service timestamps log datetime msec localtime show-timezone                                                            
service password-encryption                          
service sequence-numbers                        
!
hostname infopod                
!
boot-start-marker                
boot-end-marker              
!
logging buffered 51200 debugging                                
logging console critical                        
enable secret 5 $1$e3jp$RH67b/E6vao/1IsW9d7ph1                                              
!
no aaa new-model                
!
resource policy              
!
clock timezone PCTime 0                      
clock summer-time PCTime date Mar 30 2003 1:00 Oct 26 2003 2:00                                                              
ip subnet-zero              
no ip source-route                  
ip cef      
no ip dhcp use vrf connected                            
ip dhcp excluded-address 192.168.10.201 192.168.10.254                                                      
!
ip dhcp pool sdm-pool1                      
   import all            
   network 192.168.10.0 255.255.255.0                                    
   dns-server 192.168.10.254 62.5.254.66                                        
   default-router 192.168.10.254                                
!
!
ip inspect name DEFAULT100 cuseeme                                  
ip inspect name DEFAULT100 ftp                              
ip inspect name DEFAULT100 h323                              
ip inspect name DEFAULT100 icmp                              
ip inspect name DEFAULT100 netshow                                  
ip inspect name DEFAULT100 rcmd                              
ip inspect name DEFAULT100 realaudio                                    
ip inspect name DEFAULT100 rtsp                              
ip inspect name DEFAULT100 esmtp                                
ip inspect name DEFAULT100 sqlnet                                
ip inspect name DEFAULT100 streamworks                                      
ip inspect name DEFAULT100 tftp                              
ip inspect name DEFAULT100 tcp                              
ip inspect name DEFAULT100 udp                              
ip inspect name DEFAULT100 vdolive                                  
ip tcp synwait-time 10                      
no ip bootp server                  
ip domain name infopoduk.com                            
ip name-server 192.168.10.254                            
ip name-server 62.5.254.66                          
ip ssh time-out 60                  
ip ssh authentication-retries 2                              
!
!
crypto pki trustpoint TP-self-signed-2303296142                                              
 enrollment selfsigned                      
 subject-name cn=IOS-Self-Signed-Certificate-2303296142                                                      
 revocation-check none                      
 rsakeypair TP-self-signed-2303296142                                    
!
!
crypto pki certificate chain TP-self-signed-2303296142                                                      
 certificate self-signed 01 nvram:IOS-Self-Sig#3202.cer                                                      
username admin privilege 15 secret 5 $1$tF7H$d6NwyVE5QKOsXMrY8dgVw0                                                                  
!
!
!
bridge irb          
!
!
interface ATM0              
 no ip address              
 no ip redirects                
 no ip unreachables                  
 no ip proxy-arp                
 ip route-cache flow                    
 no atm ilmi-keepalive                      
 dsl operating-mode auto                        
!
interface ATM0.1 point-to-point                              
 description $ES_WAN$$FW_OUTSIDE$                                
 ip nat outside              
 ip virtual-reassembly                      
 pvc 0/38        
  encapsulation aal5mux ppp dialer                                  
  dialer pool-member 1                      
 !  
!
interface FastEthernet0                      
!
interface FastEthernet1                      
!
interface FastEthernet2                      
!
interface FastEthernet3                      
!
interface Dot11Radio0                    
 no ip address              
 !  
 encryption key 1 size 128bit 7 05543F1575AF0D71516D361D715E transmit-key                                                                        
 encryption mode wep mandatory                              
 !  
 ssid INFOPOD            
    authentication open                      
    guest-mode              
 !  
 speed basic-1.0 basic-2.0 basic-5.5 basic-6.0 basic-9.0 basic-11.0 basic-12.0 b                                                                                
asic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0                                                    
 station-role root                  
 bridge-group 1              
 bridge-group 1 subscriber-loop-control                                      
 bridge-group 1 spanning-disabled                                
 bridge-group 1 block-unknown-source                                    
 no bridge-group 1 source-learning                                  
 no bridge-group 1 unicast-flooding                                  
!
interface Vlan1              
 description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$FW_INSIDE$                                                            
 no ip address              
 ip tcp adjust-mss 1452                      
 shutdown        
 bridge-group 1              
!
interface Dialer0                
 description $FW_OUTSIDE$                        
 ip address dhcp                
 ip access-group 101 in                      
 no ip redirects                
 no ip unreachables                  
 no ip proxy-arp                
 ip inspect DEFAULT100 out                          
 encapsulation ppp                  
 ip route-cache flow                    
 dialer pool 1              
 dialer-group 1              
 no cdp enable              
 ppp authentication chap callin                              
 ppp chap hostname SAM@INFOPOD                              
 ppp chap password 7 113D3C3623                              
!
interface BVI1              
 description $ES_LAN$$FW_INSIDE$                                
 ip address 192.168.10.254 255.255.255.0                                        
 ip access-group 100 in                      
 ip nat inside              
 ip virtual-reassembly                      
 ip tcp adjust-mss 1412                      
!
ip classless            
!
ip http server              
ip http authentication local                            
ip http secure-server                    
ip http timeout-policy idle 60 life 86400 requests 10000                                                        
ip nat inside source list 1 interface ATM0.1 overload                                                    
!
logging trap debugging                      
access-list 1 remark INSIDE_IF=BVI1                                  
access-list 1 remark SDM_ACL Category=2                                      
access-list 1 permit 192.168.10.0 0.0.0.255                                          
access-list 100 remark auto generated by Cisco SDM Express firewall configuratio                                                                                
n
access-list 100 remark SDM_ACL Category=1                                        
access-list 100 deny   ip host 255.255.255.255 any                                                  
access-list 100 deny   ip 127.0.0.0 0.255.255.255 any                                                    
access-list 100 permit ip any any                                
access-list 101 remark auto generated by Cisco SDM Express firewall configuratio                                                                                
n
access-list 101 remark SDM_ACL Category=1                                        
access-list 101 permit udp host 62.5.254.66 eq domain any                                                        
access-list 101 permit udp host 192.168.10.254 eq domain any                                                            
access-list 101 deny   ip 192.168.10.0 0.0.0.255 any                                                    
access-list 101 permit icmp any any echo-reply                                              
access-list 101 permit icmp any any time-exceeded                                                
access-list 101 permit icmp any any                                  
access-list 101 deny   ip 10.0.0.0 0.255.255.255 any                                                    
access-list 101 deny   ip 172.16.0.0 0.15.255.255 any                                                    
access-list 101 deny   ip 192.168.0.0 0.0.255.255 any                                                    
access-list 101 deny   ip 127.0.0.0 0.255.255.255 any                                                    
access-list 101 deny   ip host 255.255.255.255 any                                                  
access-list 101 deny   ip any any                                
dialer-list 1 protocol ip permit                                
no cdp run          
!
control-plane            
!
bridge 1 protocol ieee
bridge 1 route ip
banner login ^CAuthorized access only!
 Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
 login local
 no modem enable
 transport output telnet
line aux 0
 login local
 transport output telnet
line vty 0 4
 privilege level 15
 login local
 transport input telnet ssh
!
scheduler max-task-time 5000
scheduler allocate 4000 1000
scheduler interval 500
end

infopod#
0
sifenwick
Asked:
sifenwick
1 Solution
 
rsivanandanCommented:
If you want to remove off everything from the router, then do this;

write erase
reset

Cheers,
Rajesh
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now