Outlook 2007 disconnected

Hi

i have remote users who connect in using office 2000 / 2003 with no problems. i have recently installed a new laptop for a remote user who is using outlook 2007. she can connec in fine and get authenticated and ping exchange by IP and name but when she opens outlook, it just says disconnected. any ideas how to sort this????
mikeleahyAsked:
Who is Participating?
 
tigermattCommented:
Does this question asked a few years ago here on EE help at all? It's for Outlook 2003 but the issue sounds the same so it's likely the fix might be the same or very similar. http:Q_20874585.html
0
 
tigermattCommented:
Assuming you've got Exchange 2003 then Outlook is probably running in cached mode. It may be it's set to Work Offline, try going to File and see if "Work Offline" is checked. Alternatively click the Disconnected in the lower-right corner of the window and uncheck Work Offline.
0
 
mikeleahyAuthor Commented:
yeah i did all that. it then says trying to connect to ms exchange and then just displays disconnected
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
mikeleahyAuthor Commented:
read that. dont know really cos my problems is only after dialing in. it works fine on the LAN. but when clients connect in remotely they cant get connected
0
 
mikeleahyAuthor Commented:
added entry to hosts and lmhosts and it fixed this. thought those days were gone
0
 
gsolteszCommented:
I had the same problem: XP SP2 with Outlook 2007 and Exchange 2003 (SBS) every morning boots up first time as "disconnected". Restarting of the XP workstation normally helped. Until I've read this about hosts and done exectly that. Added the exchange server to the hosts file on the XP workstation and Outlook 2007 connected instantly without having to restart. Good tip, well done!
0
 
rotanasupportCommented:
I have a problem with my outlook web access after i changed the internet service to other provider.
i can access from inside the LAN but i cannot access from outside world.i am using MS Exchange 2007.pls help me to getting out this issue

regards
Hash
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.