[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

When drive is attached to computer via USB cable and switched on, Windows does not build a drive letter for it.

Posted on 2007-08-08
3
Medium Priority
?
308 Views
Last Modified: 2013-11-05
This is a Beyond Micro brand external SATA hard drive that uses a USB connector to connect to the computer.  I have tried this drive on three different machines all with the same result.  The computer will recognize the drive but will not assign a drive letter.  When I go to Computer Management / Disk Management I see the drive with the following description:
Disk 1
Basic
465.76 GB                       465.76 GB
Online                              Healthy (GPT Protective Partition)

When I right click the right side of the drive description (the area that contains the GPT Protective Partition description, I get only the help option as selectable (everything else is grayed out).  On Disk 0, when I right click the same area, I get Open, Explore, Change drive letters and paths and Properties as my selectable choices.  Any help with this would be most appreciated.

Respectfully,

Richard Aaron
0
Comment
Question by:rcaaron78
3 Comments
 
LVL 1

Expert Comment

by:bob32256
ID: 19653138
See if this helps. Look at post #4. Good luck!
http://www.techspot.com/vb/topic8213.html

0
 
LVL 11

Accepted Solution

by:
Snibborg earned 1500 total points
ID: 19653188
By the looks of the information there is only a protected partition there.  For further information about the different types of partitions, please see this document:

http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/dm_status_volume.mspx?mfr=true

Either you have not created a partition on the hard drive, or the protected partition is taking up all the space.

Try creating a partition in Disk Mangement by right clicking in the panel to the right of the box showing the Disk 0 message. Use a extended partition as your choice (you can always delete it later if you want to divide it up).  Once that has been created, right click in that area on the right again and choose format partition.  That will create a section of the drive to use and should automatically provide you with a drive letter that can then be accessed from Windows Explorer, etc.

Hope this helps.

G
0
 

Author Comment

by:rcaaron78
ID: 19659625
According to the Microsoft article, GPT is for 64-bit systems.  Since my machine is 32-bit, that is why I cannot read the drive.  Thanks much.
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Many people find themselves in a situation while using PC's that they suspect or find out they have a hard disk problem. The big question then is what to do about it; how to handle the problem, and in which order.  This article is intended to help p…
We look at whether swapping a controller board on a failed hard drive is likely to solve the problem.
This video Micro Tutorial explains how to clone a hard drive using a commercial software product for Windows systems called Casper from Future Systems Solutions (FSS). Cloning makes an exact, complete copy of one hard disk drive (HDD) onto another d…
When cloud platforms entered the scene, users and companies jumped on board to take advantage of the many benefits, like the ability to work and connect with company information from various locations. What many didn't foresee was the increased risk…
Suggested Courses

834 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question