QuickVPN Client will not reconnect to Linksys RV082

I am using a Linksys RV082, and connecting via the QuickVPN Client 1.2.5.  I am able to make the connection, but after disconnecting, the session remains open on the RV082, and I am unable to reconnect with the same username and password.  I get the error msg about wrong password or wrong server IP, etc.

If I force-disconnect the session on the RV082, then all is well again.  Any ideas?  Thanks.
sdavisk126Asked:
Who is Participating?
 
sdavisk126Connect With a Mentor Author Commented:
I was not able to resolve this issue, so I went with a non-Linksys solution.

(I was sure that I posted this comment months ago.)
0
 
Will SzymkowskiSenior Solution ArchitectCommented:
Rather then using RDP, why not try www.logmein.com. This is a free program that is a software VPN tunnel. You do not need to open any ports just install the software. You also dont have to configure anything on your router.

Check it out.
0
 
Rob WilliamsCommented:
Have you updated to the latest firmware for the RV042?

I have never run into that problem with the various QuickVPN clients. Have you tried using one of the earlier clients?
Also with the latest RV042 firmware versions you also have the option to create a PPTP VPN in conjunction with the Windows VPN client which is generally less problematic.
0
 
sdavisk126Author Commented:
I have the latest firmware, and have tried earlier clients with no success.  I have gone with a non-Linksys solution.  Experts, thank you for your comments.
0
 
Rob WilliamsCommented:
Though the Quick VPN client can be troublesome the PPTP Windows client works extremely well with the RV042 as mentioned.

Thanks for updating.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.