Windows Server 2003 conflicts with Pandora.com

I am running Pandora.com on my Windows Server 2003 computer and having issues.  The music stops playing about every 3rd or 4th song, usually within the first 5-seconds after a new song has started.  Pandora works fine on my wife's Windows XP machine which is conected to the same incoming DSL connection.  Any suggestions????
FinchAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

 
Hypercat (Deb)Commented:
I'm not familiar with that web service, but in general a server OS is optimized for running background services, not for user-level foreground programs.  If you are using this server essentially as a workstation, you can change this by going to Control Panel/System, Advanced Tab, click the Performance Settings button, go to the Advanced tab there, and Programs under Processor scheduling instead of Background services. However, if you are using this as a server that other workstations are connecting to and accessing for file and print services, you would not want to do that, as it would seriously affect the performance of the server.
0

Experts Exchange Solution brought to you by ConnectWise

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
 
FinchAuthor Commented:
This fix did not help. However, it truly feels like something similar is what is getting in the way. BTW, Pandora.com is an internet radio "Streaming audio" website, really quite amazing. So this is a personal issue not at all a  technical issue.... just bugs the heck out of me. There must be some type of conflict on my machine.
0
 
Hypercat (Deb)Commented:
I figured it was probably something like that.  Did you reboot after you changed the setting?  That might be required to make sure it is in effect.  Sounds like some sort of buffering issue to me...How do you get it playing again once it stops?
0
 
FinchAuthor Commented:
Yes, I am rebooting when I make the changes.

To get the music playing again I have to "fast forward" to the next song.

An interesting note... when I made your suggested change to choose "programs" under the "Processor Scheduling" I also chose "programs" under "memory usage" (so I un-chose "System cache").  This made the problem significantly worse.  Following up on this idea.. is there a way to adjust how much "system cache" is available or any ideas on how to test this theory?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.