Cisco IOS version and Video Teleconferencing

What is the earliest version of IOS software that is compatible with Tandberg Video Teleconferencing?  Does the WIC version of the router matter (we are using version 1)?

What about PIX firewall software?  I am currently running IOS version 12.2 and PIX software 6.3(3).

Thanks for your assistance.
bandoafernandezAsked:
Who is Participating?
 
rsivanandanCommented:
It wouldn't be a problem provided you know all the ports that are needed and I believe that you already know the ports, for which I have answered in the other question on how to create it.

Cheers,
Rajesh
0
 
rsivanandanCommented:
I'm not sure about what you mean by compatible. For anything to work, if you know the ports you need to open then it can be done on both the router and pix.

Cheers,
Rajesh
0
 
bandoafernandezAuthor Commented:
OK thanks.  I heard that VTC systems utilize video-based packets, so was not sure if earlier versions of IOS or WIC cards, etc might have problems with these types of packets.  If not, then great!

Thanks again
0
 
lrmooreCommented:
It also depends on what you're trying to accomplish and what you mean by compatible. VTC can use h.323 or h.264, but the data stream is still ip packets with source/destination addresses and ports.
PIX natively recognizes h.323 and handles it accordingly.
0
 
bandoafernandezAuthor Commented:
Great to know, thanks so much for the info.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.