2 GB DDR2 + 1 GB DDR2 = RESTART ?

Hello, I am running a WinXP pro x32 system, and i recently bought another 2GBs of DDR2 RAM. So I removed the old GB, and inserted the new sticks (because I thought that my RAM was faulty). Later, I found that there was nothing wrong with my RAM, and stuck that one extra GB in there again. Now, when I start up my computer with the 3GBs of DDR2 RAM inserted, I come straight to the boot menu. So I choose to start windows normally, and the computer just reboots.. and ends up in that menu again, in an endless loop.
Anyone got any good ideas? Appreciate.. Thanks
RuschAsked:
Who is Participating?
 
Will SzymkowskiSenior Solution ArchitectCommented:
First off it would be a good idea to get the documentation for your Motherboard and see if it can register 3GB's. I would also agree with PUNKY that you shouldn't mix RAM. Also, does the RAM itself get registered in the BIOS when you have all 3 Gigs installed? Have you tried to boot into safemode? You can check the manufactures website of your motherboard and see if you can find a BIOS upgrade (BIOS upgrades can be risky). Have you tried to move the RAM into different banks on the motherboard?

Give those suggestions a shot.
0
 
PUNKYCommented:
You should not mix both types of memory, it could cause a lot of issue.
0
 
RuschAuthor Commented:
It is the SAME type of RAM, even same brand.
Two 1024MB Modules Corsair DDR2 Twin2X Matched memory Pair (2 GB)
Two 512MB Modules Corsair DDR2 Memory Module Kit (1 GB)
Stand-Alone both work fine. But together I get the problem described above.
Thoughts anyone?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
RuschAuthor Commented:
I have a very basic motherboard, MSI K9NU Neo-V (MS-7270).
0
 
PUNKYCommented:
Could you list what is your motherboard brand / model?
0
 
RuschAuthor Commented:
K9NU Neo-V; Main Memory:
" Supports Dual DDR II 400/533/667/800
" 4 DDRII DIMMs (240pin / 1.8V)
" Supports a maximum memory size up to 8GB.

more info at: http://global.msi.com.tw/index.php?func=proddesc&prod_no=261&maincat_no=1
0
 
PUNKYCommented:
You can do with four single-rank DIMMs, or two dual-rank DIMMs on this motherboard.  And your system supports dual channel memory, then you might either have to have 4 ranks (single channel ram) or dual channel RAM on same color slots for each pair.

The way you setup is mix single and dual rank DIMMS, that will tend to reduce performance, or worst case, the chipset will not be able to uniformly distribute addresses.
0
 
RuschAuthor Commented:
Ok, maybe the terminology is messing with my head but im confused. You're saying i have to use either 4 stand-alone ram sticks (no 2x modules) OR i have to make sure that both the 2xmodulekits are on the same colord RAM slots. E.g. the two 1024MB sticks, should be together on green, and the two 512MB sticks should be together on orange? Cuz that is how I had it set up.
0
 
_Commented:
Different mobo's use the colors differently. You need to check the manual to see how your mobo does dual-channel, and make sure the matched sticks are in the correct slots.
0
 
Gary CaseRetiredCommented:
Your motherboard manual indicates you can use either single or double-sided modules;  but it is always best with motherboards that use unbuffered memory to use single-sided modules if installing more than two --> or at least one pair should be single-sided.   That MAY be part of the issue here ... but it should not normally cause the issue you've described.

Another possibility is that you've mixed memory speeds.   The specs you referenced above are for two different speeds --> 533MHz and 667MHz.   If your different pairs are rated at difference speeds, you may have an issue whereby the motherboard is not correctly setting the speed via the SPD (it SHOULD use the lower-rated speed if multiple speed modules are detected).    If the system boots okay to the BIOS, go into the BIOS and choose "Load Optimized Defaults" and see if that resolves this.
0
 
zubin_kharasCommented:
Hi rusch, a quick thing to check here is that you did NOT hibernate ur PC the last time before you inserted the extra memory? Simple reason, windows may somtimes not even prompt you to 'delete restoration data' when in reality thats whats goofing it up.
Check that the same size/type of ram chips are in the same coloured slots, thats how u should have them. Unfortunately, I have found MSI to be a very sensitive brand with memory in the olden days, to the point where I always prefer Gigabyte to MSI.
0
 
zubin_kharasCommented:
And yes, try to see what happens when loading in safe mode etc... same problem?
0
 
RuschAuthor Commented:
Ok, feelin kinda stupid and confused now. But I changed slots for the RAM. Put the 2GB in the green slots, and the 1GB in the orange slots, and now it loaded without any problems. Seems retarded if you ask me. But it works, so I am happy. Thanks a lot for all of your help. Dont know how i'm gonna give the points for the solution here, but Im gonna try to give you all points if it is possible. Thanks again lot!
0
 
_Commented:
>> Seems retarded if you ask me. But it works...

LOL.  Ain't hardware fun.   : )
0
 
Gary CaseRetiredCommented:
Not as unusual as you might think.   Note my earlier comment, "... you may have an issue whereby the motherboard is not correctly setting the speed via the SPD ..." ==> sometimes when you mix speeds the SPD's will only be correctly recognized if the relative speeds are in a specific order (which order depends on the BIOS's detection and polling algorithms for the SPD info).   That's very likely what happened here.
0
 
zubin_kharasCommented:
Thanks for the points. Cheers
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.