• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 850
  • Last Modified:

Cannot ping remote clients while connected to PIX501 using Cisco VPN client

Hello All,

  When I am connected to a PIX-501 while using Cisco VPN client 5.0, I can not ping any clients connected behind the PIX. I keep getting ping time outs. I have Nat-Traversal command with access-list 100 permit icmp any any command on the PIX. Another office has almost the exact same configuration without issues. Below is my configuration.  Any suggestions? Thank you.

Cisco PIX Firewall Version 6.3(3)
interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password OLwrzN2..uVF.NHM encrypted
passwd OLwrzN2..uVF.NHM encrypted
hostname RosevillePIX
domain-name clearfreight.local
clock timezone PST -8
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
access-list NONAT permit ip 192.168.11.0 255.255.255.0 192.168.1.0 255.255.255.0
access-list NONAT permit ip 192.168.11.0 255.255.255.0 192.168.12.0 255.255.255.0
access-list NONAT permit ip 192.168.11.0 255.255.255.0 192.168.13.0 255.255.255.0
access-list 100 permit icmp any any
access-list 100 permit esp any any
access-list 100 permit udp any any eq isakmp
access-list ELSEGUNDO permit ip 192.168.11.0 255.255.255.0 192.168.1.0 255.255.255.0
access-list OAK permit ip 192.168.11.0 255.255.255.0 192.168.12.0 255.255.255.0
access-list SJ permit ip 192.168.11.0 255.255.255.0 192.168.13.0 255.255.255.0
access-list VPNSPLIT permit ip 192.168.11.0 255.255.255.0 172.21.0.0 255.255.0.0
pager lines 24
mtu outside 1500
mtu inside 1500
ip address outside 67.x.x.x 255.255.255.248
ip address inside 192.168.11.1 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
ip local pool VPNpool 172.21.172.1-172.21.172.50
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list NONAT
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
access-group 100 in interface outside
route outside 0.0.0.0 0.0.0.0 67.x.x.x 1
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
aaa-server LOCAL protocol local
http server enable
http 192.168.1.0 255.255.255.0 inside
http 0.0.0.0 0.0.0.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto dynamic-map outside_dyn_map 40 set transform-set ESP-3DES-MD5
crypto map VPNmap 10 ipsec-isakmp
crypto map VPNmap 10 match address ELSEGUNDO
crypto map VPNmap 10 set pfs group2
crypto map VPNmap 10 set peer 63.x.x.x
crypto map VPNmap 10 set transform-set ESP-3DES-MD5
crypto map VPNmap 20 ipsec-isakmp
crypto map VPNmap 20 match address OAK
crypto map VPNmap 20 set pfs group2
crypto map VPNmap 20 set peer 65.x.x.x
crypto map VPNmap 20 set transform-set ESP-3DES-MD5
crypto map VPNmap 30 ipsec-isakmp
crypto map VPNmap 30 match address SJ
crypto map VPNmap 30 set pfs group2
crypto map VPNmap 30 set peer 65.x.x.x
crypto map VPNmap 30 set transform-set ESP-3DES-MD5
crypto map VPNmap 800 ipsec-isakmp dynamic outside_dyn_map
crypto map VPNmap interface outside
isakmp enable outside
isakmp key ******** address 65.x.x.x netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address 63.x.x.x netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address 65.x.x.x netmask 255.255.255.255 no-xauth no-config-mode
isakmp identity address
isakmp nat-traversal 20
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption 3des
isakmp policy 10 hash md5
isakmp policy 10 group 2
isakmp policy 10 lifetime 86400
vpngroup ROSEVILLE address-pool VPNpool
vpngroup ROSEVILLE dns-server 192.168.12.250 4.2.2.1
vpngroup ROSEVILLE wins-server 192.168.12.250 4.2.2.1
vpngroup ROSEVILLE default-domain lcl.local
vpngroup ROSEVILLE split-tunnel VPNSPLIT
vpngroup ROSEVILLE idle-time 1800
vpngroup ROSEVILLE password ********
telnet 0.0.0.0 0.0.0.0 inside
telnet timeout 5
ssh 0.0.0.0 0.0.0.0 outside
ssh timeout 5
console timeout 0
dhcpd lease 3600
dhcpd ping_timeout 750
terminal width 80
0
greenbeanx81
Asked:
greenbeanx81
1 Solution
 
lrmooreCommented:
>Cisco PIX Firewall Version 6.3(3)
First, this is a very old version of PIX OS. Highly suggest upgrading to 6.3(5)

Second, add this:
 access-list NONAT permit ip 192.168.11.0 255.255.255.0 172.21.171.0 255.255.255.0

Third, you don't need these and you can remove them:
 access-list 100 permit esp any any
 access-list 100 permit udp any any eq isakmp
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now