• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 420
  • Last Modified:

Remote Work Place

I need help setting up the remote work place on windows 2003 SBS. This server runs exhange 2003 and does dhcp. They host there own web page. This all use to work and does not now. Did a fresh install install on new drives giving more hard drive space. The system has a linksys router, ports that are open are 3389, 691, 4125, 1723, 80, 443, 444, 143, 25, 110 and all pointed to the server ip 192.168.1.118. When it did work they would open IE and in the address bar type remote.theirwebaddress.com and it would come up with welcome to windows small business server 2003. now it does not. I need step by step instructions if you don't mind to set this up properly.
0
Soupbone79
Asked:
Soupbone79
  • 16
  • 4
  • 4
2 Solutions
 
bluetabCommented:
It sounds like you have everything or at least the basics, already setup correctly.  Before going over instructions try accessing RWW by going to:
remote.theirwebaddress.com/remote  (make sure you include the "/remote" as this is the default IIS configuration to access the RWW page)

Here are basic instructions by Microsoft for setting up RWW:
http://www.microsoft.com/technet/prodtechnol/sbs/2003/support/c34a8850-5b3c-4789-b660-fb39c580f1d1.mspx?mfr=true

0
 
rolustCommented:
Hi

Go to IIS ,server, web sitesand mark Default Site, properties, Directory security, Ip adress and domain name restriction, Edit mark granted access.

Robert Lundqvist
Small Business Specialist
Sweden
0
 
Soupbone79Author Commented:
I am running in circles. It is going to be something stupid I am sure! I go to www.canyouseeme.org and check for ports open (even though they are open on the router) port 443, 444 are open but not 80. I go to check firewall settings and it gives me a error that windows firewall cannot run because another program or service is running that might use the network address translation component (Ipnat.sys) I have follow both of your ides. Still no good.
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
Soupbone79Author Commented:
I Still don't have the problem soved yet
0
 
rolustCommented:
Hi

If IPnat.sys is in use then you have RRAS configured. Run the wizard again (Routing and Remote Access) and see how its configured. Port 80 is for use of http and 443 for https.

Robert Lundqvist
Small Business Specialist
Sweden
0
 
Soupbone79Author Commented:
Another note, when I try to run configure email and Internet connection wizard I get a error,

Internet Connection configuration Status

An Error occurred while configuring your Universal plug and play router&&&&.. and so on

I wonder if this my problem?

I will look at next solution.

Thanks so much!

0
 
Soupbone79Author Commented:
Ok I have found that if your type https://remote.thiswebsite.com it does work (remote web space) but their web site (which they host on this server) does not work.
0
 
rolustCommented:
Hi

Since default website answers to everything that comes into ISS on port 80, the hosted site must use host header value eg. www.domain.com when creating the virtual website so yhat IIS can redirect trafiic to correct web site.

Robert Lundqvist
Small Business Specialist
Sweden
0
 
Soupbone79Author Commented:
is there a way to open port 80 manually in rras?
0
 
Soupbone79Author Commented:
more info: when I run connect to the internet wizard in the to do list I get this errror
An error occurred while configuring your universal plug and play router.

To cancel the wizard now without configuring remaining componets, click cancel. To continue configuring remaining componets without configuring router, click ok.

In either case you must run the wizard again. When the wizard asks you if you want to automaticall configure your router, click no. You must manually configure the router by using the information in Appendix C of the getting started guide.

so if I click no on configuring the router and continue with the wizard I get this error. (There is a red X on Firewall Configuration) (I have configurred the router to open ports on the server nic on ports 443, 444, 80, 4125, However when I go the www.canyouseeme.org to check if these ports are open the only on that is open is 444) (The firewall is not runiing on this server,  the RRAS is running)

An error occurred while configuring a component.
To continue with the wizard and configure remaining componets, click ok. To end the wizard without configuring the remaining componets, Click cancel.


also I get the error when I run configure remote access wizard
an error occurred while creating the Connection Manager configuration page file. For details, see c:\program files\Microsoft Windows Small Business server\support\rraslog.txt the rerun the remote access wizard

I hope I have given you enough info I am doing all of these wizards from remote desktop but not from remote work space which is what I am trying to get running with hosting there web page. if you would go to HTTPS://remote.therewedaddress.com this was working but is not now.

Thanks for your help in advance and for what you have already told me!



0
 
Soupbone79Author Commented:
This afternoon I went on site and went into routing and remote access and disabled it and re ran configuring and enable remote access, selected vpn on the adapter with no security.
I got no errors on running it. The remote work place still does not work.



Please Help!!!!!!!!!!!!!!!!!!!

0
 
Soupbone79Author Commented:
I spent three hours on a chat with Linksys and got no where. I have ports 444, 443 and 3389 open, but not 4125 and 80. I have firewall turned off and RRAS turned off. I need to open these ports on the server. How do I open them manually on the server. They are open on the router pointing to the server ip.

Please help................
0
 
bluetabCommented:
Do you have port 1723 open on the router for VPN?
0
 
Soupbone79Author Commented:
it is open in the router but when I go to can you see me org it still is not open
0
 
Soupbone79Author Commented:
is there a way to turn this ports on group policies
0
 
Soupbone79Author Commented:
with windows firewall and RRAS turned off should ports 443, 444, 4125, 1723, 80, 81 be open on the windows 2003 SBS server?
 
0
 
Soupbone79Author Commented:
ok I think it is the linksys router. if I change the port foward from 80 to 81 and on the IIS on the www.theirwebpage.com to port 81. THen on the outside of the firewall launch a IE and type www.theirwebpage.com:81 the web page comes up. Remote web place and exchange only work if you type https:// instead of http:// or remote so port 80 is never really opening up.
0
 
Soupbone79Author Commented:
if I could setup a rule the would foward all calls http://www.therewebpage.com to hit port 81 that would be the answer. and all remote.theirwebpage.com to do their remote webplace and remote.theirwebpage.com/exchange to do web exchange
0
 
Soupbone79Author Commented:
I just spent another 2 hours on chat with linksys with support they said turn off DHCP on server and let the rourter do that. Tney said it was acting like a switch.
0
 
bluetabCommented:
You don't want the Linksys doing the DHCP on your network.  The SBS server should be doing this or you will start to experience various performance issues on the network.  

Can you do us a favor and consolodate your issues again?  You have a lot of comments posted and it's difficult to track what you've done and what issues you're now having.  
0
 
Soupbone79Author Commented:
ok I have new router coming in Monday. When I put this on line and if I can't get to work I will  consolodate the  issues
0
 
Soupbone79Author Commented:
Okay first I want to thank every one for their help! My goal was to get the web site running. Get their remote web place running. And the remote exchange server running.

After disabling their RRAS and firewall on the server that did not fix it. I check settings in the Internet Information services manager the remote was set for port 80 and ssl 443. The company one was set at port 80 and ssl 444. The www.theirwebpage.com was set to port 80. When you would go to www.canyouseeme.org and did check of ports it would say this (below)
Port 80 error
Port 444 ok
Port 443 ok
Port 691 ok
Port 143 error
Port 4125 error
Port 110 error
Port 25 error
Port 1723 error

So I contacted linksys which was the router that we were using. I chatted with them on two different nights of a total of 5 hours with no help. I then called our internet provider to see if the ports were closed in the DSL modem. He said no the modem was completely open. That in most cases routers by default block port 80 and you need to change this. Linksys router did not have that option. So we change the modem router combo to a Netopia model 3347-02 all in one. I set the ports to be opened in nat and now the goals have been met. It works!

But I still dont know why these other ports are not open. Here is what  www.canyouseeme.org says now about the ports
Port 80 ok
Port 444 ok
Port 443 ok
Port 691 ok
Port 143 error
Port 4125 error
Port 1723 error
Port 110 error
Port 25 ok

How do I open these ports (that are open on the router but not on the server) manually on the server? I still have windows firewall turned of and the RRAS turned off. I know that pop3 is the 110 port. And 4125 is supposed to be for remote web place but it works. I am not sure what 1723 and 143 are.

0
 
rolustCommented:
Hi

Some ports aren´t predefiened så you´ll have to create this services and then forward them to your SBS.

Robert Lundqvist
Small Business Specialist
Sweden
0
 
bluetabCommented:
Port 1723 is for VPN
Port 143 is for IMAP

If you are not using these services you should close the ports.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 16
  • 4
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now