exchange is up but no emails go in or out

Basically our OS is small business server 2003, and right now I can connect to exchange, the services are up, no error logs.  I can remote connect to the server, but I cannot and nor can anyone else in the company can send or recieve emails.  Yes also the proper services are started and I did restart the router service and rebooted the server.  Any ideas as to what I should do?
mmercaldiAsked:
Who is Participating?
 
Computer101Connect With a Mentor Commented:
PAQed with points refunded (500)

Computer101
EE Admin
0
 
patelbg2001Commented:
Sorry to here about your problem.  Can I ask when you say send and recieve is that to users on the same server or to external addreses??

B
0
 
mmercaldiAuthor Commented:
both
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
mmercaldiAuthor Commented:
ok problem is solved
0
 
patelbg2001Commented:
What caused your issue?
0
 
mmercaldiAuthor Commented:
basically it was a spamfiltering program known as ninja, turns out a bad update went out and cuased numerous clients to not receive email
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.