• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 872
  • Last Modified:

Cannot view Public Folder tree in System Manager

Within System Manager, I can no longer view the Public Folder tree by going through Admin Group > Folders > Public Folders... everything is blank.

But I can access the public folders by browsing to Admin Group > Servers > My server > First Storage Group > Public Folder Store > Public Folders.

I'm not seeing or receiving any errors.  Any suggestions?
0
resourcepc
Asked:
resourcepc
1 Solution
 
resourcepcAuthor Commented:
Let me add that we only have 1 Backend Exchange 2003 server.
0
 
rakeshmiglaniCommented:
did you make any change in permissions?
0
 
resourcepcAuthor Commented:
no we didn't.  I also just dicovered that if I right-click on a PF withing ESM and click on properties > Permissions > Client Permissions I receive the following error:

"An unexpected error occurred
ID no: 8000ffff
Exchange System Manager"

I can view and change PF permissions within Outlook though.
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
northcideCommented:
0
 
resourcepcAuthor Commented:
Already tried that and it did not help.
0
 
resourcepcAuthor Commented:
Figured it out.  The Exadmin directory in IIS has SSL required.
0
 
rakeshmiglaniCommented:
Cool
0
 
Computer101Commented:
PAQed with points refunded (500)

Computer101
EE Admin
0

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now