[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 628
  • Last Modified:

No Shared Cipher on Quickbooks site.

I'm having a problem with one of the computers on my network. When the user goes to https://accounting.quickbooks.com/, she gets the following error:

No Shared Cipher

Your browser is unable to negotiate a security level which satisfies the requirements of this site. For security reasons, this Web site may require strong encryption. To gain access to this site, you may try any or all of the following:
1) Change your browser's security settings to support the appropriate level of encryption (the cipher suites supported by this site are listed above).
2) Update your browser to a version that supports the appropriate level of encryption.
3) Apply the "strong-encryption" option pack to your operating system.
4) If in the United States, verify that you are using a recent domestic version of your browser.
5) Contact this site's administrator for assistance.


Security Details:




--------------------------------------------------------------------------------

Browser ciphers:
DES-CBC3-SHA





--------------------------------------------------------------------------------

Secure Site ciphers:
RC4-MD5
RC4-MD5
RC4-SHA
EXP-RC4-MD5
EXP-RC4-MD5
EXP1024-RC4-MD5
EXP1024-RC2-CBC-MD5
EXP1024-RC4-SHA
NULL-MD5
NULL-SHA

Firefox is able to acces, but only has limited funtionality.

What I have done:
1) I have tested the SSL using fortify.net. Using firefox I get "AES cipher, 256-bit key", but with IE, I get "Triple-DES cipher, 168-bit key".
2) I clicked on Help -> About and cypher strenght says 128 Bit. I have editied the Advanced IE options for SSL/TSL many times and in every comination possible.
3) I have re-installed IE6 and upgraded to IE7.
4) I have re-installed Win2000 High-security pack.
5) I have used the batch file found here http://meikleprogramming.com/main/node/24
6) Ran SFC /scannow
0
Rickggoalie3
Asked:
Rickggoalie3
1 Solution
 
gabbadarCommented:
First try Tools > Internet Options > Content Tab > and click Clear SSL State. I'd also reset the Internet Security level to it's default (Medium High, I believe).

If that doesn't work (I'm assuming you're running Windows 2000) manually reinstall [url=http://www.microsoft.com/downloads/details.aspx?FamilyID=dc27b8c6-2a5a-4399-ad3d-4a97a25f41d9&DisplayLang=en]SP4[/url].
0
 
Rickggoalie3Author Commented:
Ended up formatting this computer.
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now