[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 610
  • Last Modified:

Signature inserting weird code at top.

One of our employees has a weird grouping of characters showing on his signature.
I looked at the advanced edit code and saw nothing of circumstance. I even re-edited it and tried creating a new one. Very simple signature, JUST text.

Whenever we insert ANY signature into an email we see this

followed by his actual signature.
It just started on Monday.
0
jskewes
Asked:
jskewes
1 Solution
 
BLITZiTCommented:
In the advanced edit try

Ctrl + A

Del

and then from there make a new one...
0
 
jskewesAuthor Commented:
I tried that,
I tried creating a few new ones and when you do the insert or the auto insert it still does it
0
 
msCCareCommented:
Not sure if you are still looking for a solution, but I don't think this question has been closed yet, so I will throw out my findings for you and anyone else looking.

I actually just ran into this myself today.  I ended up making Word the default email editor for Outlook.  I was actually expecting to do the opposite (make Word NOT the default editor), but I did this and the extra characters went away.

If this doesn't work, you can also try editing the Signature files directly - C:\Documents and Settings\%username%\Application Data\Microsoft\Signatures.  I was able to edit the RTF and TXT versions and remove the unwanted characters, but they didn't seem to actually exist in the HTM file, which unfortunately was what was being used when composing and replying.
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now