• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 329
  • Last Modified:

Cannot get line protocol up on point to point T1

I have recently installed a point to point T1.  An Adtran TSU 120 is being used to break out channels to connect to an Avaya PBX and channels to connect to a Cisco 1741 router (this is the configuration on both sides of the T1).  The routers are using WIC-1T serial interfaces and connected to the v.35 interface on the CSU.  
Voice traffic is passing without a problem on the line, however I am unable to get the line protocol on the cisco router up.  The carrier has told me that I have to provide clocking on the line, so I have set one TSU120 for internal clocking and the other for network clocking.  This does not seem to solve the problem.  I have tried both HDLC and PPP encapsulation.  Those do not work either.  I have to believe I have a configuration problem but am not sure where.
0
CherryRoad
Asked:
CherryRoad
1 Solution
 
Jim_CoyneCommented:
post the config please
0
 
CherryRoadAuthor Commented:
Router 1:
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
version 12.3
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname RTR-Hillsborough
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
!
resource policy
!
 mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
no ip source-route
ip cef
!
!
ip inspect name FW_Inspect cuseeme
ip inspect name FW_Inspect dns
ip inspect name FW_Inspect ftp
ip inspect name FW_Inspect h323
ip inspect name FW_Inspect https
ip inspect name FW_Inspect icmp
ip inspect name FW_Inspect imap
ip inspect name FW_Inspect pop3
ip inspect name FW_Inspect netshow
ip inspect name FW_Inspect rcmd
ip inspect name FW_Inspect realaudio
ip inspect name FW_Inspect rtsp
ip inspect name FW_Inspect esmtp
ip inspect name FW_Inspect sqlnet
ip inspect name FW_Inspect streamworks
ip inspect name FW_Inspect tftp
ip inspect name FW_Inspect tcp
ip inspect name FW_Inspect udp
ip inspect name FW_Inspect vdolive
ip tcp synwait-time 10
no ip dhcp use vrf connected
!
!
no ip ips deny-action ips-interface
no ip bootp server
ip domain name
ip ssh time-out 60
ip ssh authentication-retries 2
!
no ftp-server write-enable
!
!
crypto pki trustpoint TP-self-signed-2723152326
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-2723152326
 revocation-check none
 rsakeypair TP-self-signed-2723152326
  !
!
crypto pki certificate chain TP-self-signed-2723152326
 certificate self-signed 01
  30820257 308201C0 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 32373233 31353233 3236301E 170D3037 30373032 31373238
  34305A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 37323331
  35323332 3630819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100EF79 C75B4C36 99E8C17A 1BA5C430 C3534429 B2A5D830 19C0EB74 1C1DC570
  620B4D17 7AECC74C 45323E90 45EF91BD 5FC46279 EF2CFA29 F2700BEB 4BA748B8
  BBC26531 C706F928 D8CDD190 8E390F2A E8EA6AA7 27BF9C1F D27618AE 21533776
  FBCD042E 79872C10 8481759A CD16B16E DC627963 B3F2E31F 500067B5 58DC13C8
  81790203 010001A3 7F307D30 0F060355 1D130101 FF040530 030101FF 302A0603
  551D1104 23302182 1F525452 2D48696C 6C73626F 726F7567 682E796F 7572646F
  6D61696E 2E636F6D 301F0603 551D2304 18301680 14FF3810 1C9BE948 B3ADA14B
  F95B72CF C2288F9B 6B301D06 03551D0E 04160414 FF38101C 9BE948B3 ADA14BF9
  5B72CFC2 288F9B6B 300D0609 2A864886 F70D0101 04050003 818100D8 9F39B570
  62040FDB 09E57B62 6C71027A EE21D40A 8B77D1C0 1295308D 74BC88F0 E0E9E352
  2378BA9A C679F6AF F929EAAC 16A226F6 C041BC2A 12850F7E 491F9BEE B80F6498
  F2F398D0 2C24EDE1 64DA9354 DBBAB2C5 2FF91EA4 79BF42BF FE1B91CA 18167474
  DE1F34FC 252A6B2D EAAC0A7E BF208FE4 588D4EC1 D3BFD959 F7EA4E
 quit
username admin privilege 15 password !
!
no crypto isakmp ccm
!
!
!
interface Null0
 no ip unreachables
!
interface FastEthernet0/0
 description Inside Interface
 ip address 192.168.10.1 255.255.255.0
 ip access-group 100 in
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat inside
 ip virtual-reassembly
 duplex auto
 speed auto
 no mop enabled
 !
interface FastEthernet0/1
 description Outside Interface (Internet Connected)
 ip address dhcp
 ip access-group 103 in
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip inspect FW_Inspect out
 ip nat outside
 ip virtual-reassembly
 duplex auto
 speed auto
 no mop enabled
!
interface Serial0/0/0
 ip address 172.16.1.2 255.255.255.252
 ip access-group 101 in
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat inside
 ip virtual-reassembly
 encapsulation ppp
 shutdown
!
interface Serial0/1/0
 description Private Line to Chester                  
 ip address 172.16.1.2 255.255.255.252
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip virtual-reassembly
!
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0/1
ip route 192.168.0.0 255.255.255.0 172.16.1.1
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 1 interface FastEthernet0/1 overload
!
 access-list 1 remark ACL for NAT
access-list 1 permit 192.168.0.0 0.0.0.255
access-list 1 permit 172.16.1.0 0.0.0.3
access-list 1 permit 192.168.10.0 0.0.0.255
access-list 100 remark ACL for Internal Interface
access-list 100 remark SDM_ACL Category=17
access-list 100 deny   ip 172.16.1.0 0.0.0.3 any
access-list 100 deny   ip any host 170.224.21.24
access-list 100 deny   ip host 255.255.255.255 any
access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip any any
access-list 101 remark ACL for Serial Interface
access-list 101 deny   ip 192.168.10.0 0.0.0.255 any
access-list 101 deny   ip host 255.255.255.255 any
access-list 101 deny   ip 127.0.0.0 0.255.255.255 any
access-list 101 permit ip any any
access-list 103 remark ACL for Outside Interface
access-list 103 remark SDM_ACL Category=17
access-list 103 deny   ip 172.16.1.0 0.0.0.3 any
access-list 103 deny   ip 192.168.10.0 0.0.0.255 any
access-list 103 deny   ip host 170.224.21.24 any
access-list 103 permit udp any eq bootps any eq bootpc
access-list 103 permit tcp any any eq 22
access-list 103 permit icmp any any echo-reply
access-list 103 permit icmp any any time-exceeded
access-list 103 permit icmp any any unreachable
access-list 103 deny   ip 10.0.0.0 0.255.255.255 any
access-list 103 deny   ip 172.16.0.0 0.15.255.255 any
access-list 103 deny   ip 192.168.0.0 0.0.255.255 any
access-list 103 deny   ip 127.0.0.0 0.255.255.255 any
access-list 103 deny   ip host 255.255.255.255 any
access-list 103 deny   ip any any log
!
!
control-plane
!
banner motd ^CCC

     !
line con 0
 login local
 transport output telnet
line aux 0
 login local
 transport output telnet
line vty 0 4
 privilege level 15
 login local
 transport input telnet ssh
line vty 5 15
 login local
 transport input telnet ssh
!
scheduler allocate 4000 1000
end

Router 2
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Building configuration...

Current configuration : 9190 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname RTR-Chester
!
boot-start-marker
boot-end-marker
!
logging buffered 4096 informational
no logging console
!
no aaa new-model
ip cef
!
!
ip inspect name FW_Inspect cuseeme
ip inspect name FW_Inspect dns
ip inspect name FW_Inspect ftp
 ip inspect name FW_Inspect h323
ip inspect name FW_Inspect https
ip inspect name FW_Inspect icmp
ip inspect name FW_Inspect imap
ip inspect name FW_Inspect pop3
ip inspect name FW_Inspect netshow
ip inspect name FW_Inspect rcmd
ip inspect name FW_Inspect realaudio
ip inspect name FW_Inspect rtsp
ip inspect name FW_Inspect esmtp
ip inspect name FW_Inspect sqlnet
ip inspect name FW_Inspect streamworks
ip inspect name FW_Inspect tftp
ip inspect name FW_Inspect tcp
ip inspect name FW_Inspect udp
ip inspect name FW_Inspect vdolive
!
!
ip domain name !
!
crypto pki trustpoint TP-self-signed-773373292
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-773373292
 revocation-check none
 rsakeypair TP-self-signed-773373292
!
!
crypto pki certificate chain TP-self-signed-773373292
 certificate self-signed 01
  30820250 308201B9 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 37373333 37333239 32301E17 0D303730 37303330 30313032
  365A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3737 33333733
  32393230 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
  A726CC6F 0AA58C20 0909D1CA 9CEE0FB5 7CC063EE DD61F207 0CAE777C 5E7C09A7
  9898749D 11CD7FB7 923B706C 084E2E7B 2E262A13 473B4E8C 786F2A88 54143AA0
  335AB419 8328A56E ADA4375C 12660F8D 56AD3242 79BB22B6 5AE76850 99C50C7E
  0BACE2EE 43F5892C 2422D331 0F051BD7 4F166751 1378C179 A6FB3E1E F3279E27
  02030100 01A37A30 78300F06 03551D13 0101FF04 05300301 01FF3025 0603551D
  11041E30 1C821A52 54522D43 68657374 65722E63 68657374 6572312E 6C6F6361
  6C301F06 03551D23 04183016 80148C9B 73A529F9 4751F761 2200CBB7 423D7278
  ED4C301D 0603551D 0E041604 148C9B73 A529F947 51F76122 00CBB742 3D7278ED
  4C300D06 092A8648 86F70D01 01040500 03818100 803A45DE FB0320B3 8CE0E6BF
  E9398511 D5447165 F2D3B264 C9EAD552 A064AA4E 8D5D4978 44F31075 ADB84831
132B63F8 66BB1A44 0152A224 4EE0E83D FA04790D 80999253 C8D881C2 47392385
  0D3364A3 C19E0C5E 6BDBC7C5 3709CEA9 F704AA51 2C611DCE 19962237 733DE97F
  660628E3 8D78560F 521C019D 679BF30B 2672B49B
  quit
username admin privilege 15 password 7 1
!
!
!
!
crypto isakmp policy 20
 encr 3des
 hash md5
 authentication pre-share
 group 2
 lifetime 28800
!
crypto isakmp client configuration group
 key
 dns 192.168.0.10
 pool ippool
 acl 103
!
!
crypto ipsec transform-set tset esp-3des esp-sha-hmac
!
crypto dynamic-map dynmap 10
 set transform-set tset
!
!
crypto map clientmap isakmp authorization list groupauthor
crypto map clientmap client configuration address initiate
crypto map clientmap client configuration address respond
crypto map clientmap 10 ipsec-isakmp dynamic dynmap
!
!
!
interface FastEthernet0/0
 description Inside Interface
 ip address 192.168.0.1 255.255.255.0
 ip access-group 100 in
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat inside
 ip virtual-reassembly
 duplex auto
speed auto
 no mop enabled
!
interface FastEthernet0/1
 description Outside Interface (Internet Connected)
 mac-address 0009.5b18.208d
 ip address 4.4.4.4 255.255.255.0
 ip access-group 102 in
 ip verify unicast reverse-path
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip inspect FW_Inspect out
 ip nat outside
 ip virtual-reassembly
 duplex auto
 speed auto
 no mop enabled
 crypto map clientmap
!
interface Serial0/0/0
 no ip address
 no ip redirects
no ip unreachables
 no ip proxy-arp
 ip nat inside
 ip virtual-reassembly
 encapsulation ppp
 shutdown
!
interface Serial0/1/0
 description Private Line to Hillsborough
 ip address 172.16.1.1 255.255.255.252
 ip nat inside
 ip virtual-reassembly
!
ip local pool ippool 172.17.1.1 172.17.1.100
ip route 0.0.0.0 0.0.0.0 24.225.236.1
ip route 192.168.1.0 255.255.255.0 172.16.1.2
!
ip http server
ip http port 8080
ip http authentication local
no ip http secure-server
route-map NONAT permit 10
 match ip address 104
!
!
!
control-plane
!
banner motd ^CCCC
^C
!
line con 0
 login local
line aux 0
line vty 0 4
 privilege level 15
 login local
 transport input telnet ssh
!
scheduler allocate 20000 1000
end
0
 
mikecrCommented:
Do a "show service-module s0/0/0" or whichever T1 your using, and post it here.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
CherryRoadAuthor Commented:
They are WIC-1T serial interfaces that do not contain a service module.  
0
 
mikecrCommented:
I'm sorry, you would be correct, long day. Do you see the line up on the CSU/DSU? Are the channels configured properly on the ISP's end? If you see that line up on the CSU/DSU, then you have the wrong pinout cable going between the CSU/DSU and the T1 card in the router.
0
 
CherryRoadAuthor Commented:
The physical line is up but the line protocol is down.  Right now I have DTE cables between the router and CSU/DSU both sides of the line:

Router --> CSU/DSU--> P2P T1 --> CSU/DSU --> Router

Do I need a DTE cable on one side??
0
 
mikecrCommented:
You should have a V.35 M/F cable going from the CSU/DSU to the router. Did the ISP tell you what line protocol they were using? Did you call them and tell them to turn up the line?
0
 
CherryRoadAuthor Commented:
The cable is a v.35 --> DB60 wired for DTE on both sides.  Line is turned up and actually passing voice traffic to a PBX.  Protocol is my choice since it is point to point.  I am currently HDLC, but changing to PPP has not solved the problem either.
0
 
mikecrCommented:
The ISP is splitting the channels on his side. He may have the voice turned up but not the data since you're supplying protocol. I would call just to make sure because normally on a data line, the ISP will leave it down until you contact them to turn up.
0
 
CherryRoadAuthor Commented:
Problem was solved by going through all setting on Adtran TSU 120.  Turns out that the DS0 map was not the same on both sides.
0
 
Computer101Commented:
PAQed with points refunded (250)

Computer101
EE Admin
0

Featured Post

[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now