Microsoft Outlook - Duplicate Emails being received.  Not Spam.

Posted on 2007-08-09
Last Modified: 2012-08-13
Every time I hit Send/Receive in Outlook I get emails I've already received.  This is not spam.  I am receiving duplicate emails, sometimes 5 or 6 times.  How do I solve this problem.
Question by:livewirewebsolutions
    LVL 97

    Accepted Solution

    Greetings livewirewebsolutions !

    If set Outlook to leave a copy of email on server, email can get downloaded again. Turn that option off.

    Start by checking Rules to be sure that copies are not being made to the Inbox, and make sure that all your rules end in "Stop Processing" actions.

    Then check the task manager to be sure that there is only one instace of Outlook running. Two instances of outlook.exe running can produce two messages arriving at the same time. You will need to then determine why two instances of Outlook were running in the first place.

    Another thing you can do is to delete/remove ALL your e-mail accounts and recreate them. This worked for some people.

    Also, if your running Outlook XP, be sure that you are at service pack 2 or later. You can tell if you need to upgrade at Microsoft Product Updates.

    Finally, another person had this happen when he had two e-mail accounts set up - using two e-mail addresses, but the same POP3 incoming and same SMTP outgoing. What happened is that the second account was getting the e-mails from the POP3 server before they were actually deleted after the first account was finished. If this is the problem you can disable the receive on the second account. There is a Microsoft article explaining the problem more thoroughly at

    Best wishes, war1

    Author Comment

    If set Outlook to leave a copy of email on server, email can get downloaded again. Turn that option off.
    How do I turn this off?

    Don't have any rules.

    Task Manager:  Only one instance running.

    Microsoft is updated.

    Only one email account.


    LVL 97

    Expert Comment

    To turn off the option to leave a copy on server, go to your Email account, click Edit. Go to More Options > Advanced tab.  Uncheck leave a copy on server.

    Also check if antivirus is duplicating the emails. Temporarily turn off virus email check.

    Author Comment

    Hi War1

    The box is already unchecked.

    Antivirus is now turned off.  I will have to monitor whether this works.

    I think deleting the email and puttiing it back on may have made a difference.  I will let you know.


    Featured Post

    IT, Stop Being Called Into Every Meeting

    Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

    Join & Write a Comment

    Learn more about how the humble email signature can be used as more than just an electronic business card. When used correctly, a signature can easily be tailored for different purposes by different departments within an organization.
    Get an idea of what you should include in an email disclaimer with these Top 5 email disclaimer tips.
    Get people started with the process of using Access VBA to control Outlook using automation, Microsoft Access can control other applications. An example is the ability to programmatically talk to Microsoft Outlook. Using automation, an Access applic…
    To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

    754 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    17 Experts available now in Live!

    Get 1:1 Help Now