HP Network Team #1: PROBLEM

I just installed Windows 2003 R2 on HP DL380 G5. After I create NIC teaming, the server receives the following Event ID 434. I have called the HP tech support and upgrade all BIOS and drivers. I also upgraded the Windows SP1 and 2. I have changed the cables and tried different ports. I read one post in the internet states enabling FastPort on a Cisco switch resolves this warning. The below is the switch configuration.  Do I need to make any changes on my switch? The reason I ask is that I have other 3 HP servers running teaming on the same switch with the same configuration without problem. Any suggestions?

interface GigabitEthernet0/27
!
interface GigabitEthernet0/28

Event Type:      Warning
Event Source:      CPQTeamMP
Event Category:      None
Event ID:      434
Date:            7/31/2007
Time:            5:37:26 PM
User:            N/A
Computer:      CBGDATA2
Description:
HP Network Team #1: PROBLEM: A non-Primary Network Link is not receiving. Receive-path validation has been enabled for this Team by selecting the Enable receive-path validation Heartbeat Setting.  ACTION: Please check your cabling to the link partner. Check the switch port status, including verifying that the switch port is not configured as a Switch-assist Channel. Generate Broadcast traffic on the network to test whether these are being received. Also make sure all teamed NICs are on the same broadcast domain. Run diagnostics to test card. Drop the NIC from the team, determine whether it is receiving broadcast traffic in that configuration.
Data:
0000: 00 00 00 00 02 00 58 00   ......X.
0008: 00 00 00 00 b2 01 04 80   ....²..€
0010: 00 00 00 00 00 00 00 00   ........
0018: 00 00 00 00 00 00 00 00   ........
0020: 00 00 00 00 00 00 00 00   ........

LVL 1
smith9069Asked:
Who is Participating?
 
TheCleanerCommented:
I believe the command is actually:

spanning-tree portfast

You'll want to do this command on only those ports/interfaces where a Server or workstation is connected (personally I say just do it on the ports you are teaming)...don't do it on a interface port connected to another switch or router (so be careful about applying it to all ports)

From an HP pdf found here:ftp://ftp.compaq.com/pub/products/servers/networking/TeamingWP.pdf
===
HP recommends the following:
" Switch ports connected to teamed ports should be configured to bypass Spanning Trees block/listen/learn
stages. These stages are not needed for ports connected to end node devices (for example, servers, PCs,
etc.)
" Switch ports connected to teamed ports MUST transmit BPDUs. Without BPDUs, Fast Path will not have the
information it needs to make decisions.
" On most Cisco switches, such as the HP BladeSystem Cisco Gigabit Ethernet Module (CGESM), PortFast is
the best setting to use for switch ports connected to teamed ports. This setting accomplishes both
recommendations (a) and (b) above.
==========

0
 
Ron MalmsteadInformation Services ManagerCommented:
Absolutely you need to make changes on your switch....
To do NIC teaming...you need to configure the Team and TYPE of teaming that is also compatible on your magnaged switch.  For example......  LAG (static link aggregate)..on some switches it's also called SLA -  this is the most typical because it provides redundancy and load balancing.  You would need to configure two or more ports as part of a team on the switch...either through command line or the web interface for the switch.  Also when you team ports on a switch it should be done with the ports in the "down" state....so unplug the cables while you configure it.
0
 
Pete LongTechnical ConsultantCommented:
- Follow up - I had this problem this morning - here's how I fixed it http://www.petenetlive.com/KB/Article/0000350.htm

Pete
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.