How to switch of audio redirection using Windows (XP) Remote Desktop?

I have a Media Centre PC which I also want to control from the computer I am usually working at (both systems running under Windows XP). I connect to the Media Centre PC by Windows Remote Desktop, which works fine, however with one serious problem. The audio from the Media Centre PC is redirected to the computer I am working on. Is it possible to switch of audio redirection using Windows Remote Desktop? And if so, how?
HoogendoornAsked:
Who is Participating?
 
crisco96Commented:
Go to options in remote desktop, click the local resources tab and change remote computer sound to Do Not Play
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.