• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 692
  • Last Modified:

Trouble setting up a Linksys WAP54G using a wireless signal input

I receive an wireless signal (80211b) on my boat from the marina office. I want to rebroadcast the signal throughout the boat so I can work in areas that cannot see the marina's antenna. to improve the reception I installed an outdoor 80211G antenna on the roof of the boat and ran the cable inside. The antenna company tells me to remove one of the antennas from the router / AP and screw on their antenna and also to turn off "diversity" in the router software. I purchased a Linksys AP Model WAP54G. I am at a loss as to what to do from here because the Linksys site does not seem to address such a scenario. I tried to run the
setup utility with the AP connected to my wireless laptop but it gives me a message saying something like "the wireless utility was unable to locate a wireless G accesss point on your network". That's as far as I have gotten. Any ideas would be appreciated!
0
rmccourt
Asked:
rmccourt
  • 2
  • 2
2 Solutions
 
gabbadarCommented:
I found an article that describes exactly what it is you're trying to accomplish, including the exact access point you're using: http://www.skifactz.com/wifi/wrt54g_repeater_improve.htm

I don't believe you'll be able to do this with just one AP. First, I don't think the AP you're using has the capability to turn off diversity mode by default. Next, the AP will be trying to broadcast two separate signals: one to you, and the other to home-base on shore. I know for sure the WRT54G doesn't allow two separate channels for both antennas.

You'll have to get a second wireless access point. The Linksys WRT54G will communicate with the shore's WAP, and you'll have to hardwire the second WAP into the first. Be sure to run them on separate channels. The WRT54G will have to run on whatever channel the marina is broadcasting on, you'll have to pick a different for the second WAP. I believe only channels 1, 6 and 11 are to be used, since other channels overlap in signal.
0
 
gabbadarCommented:
Actually, thinking about it some more I don't think you /have/ to disable diversity.. it just means the better antenna will always work. Separate signals won't be broadcast on both antennas, so scratch that - it's in repeater mode; I'm sorry.

If your outdoor antenna is an omni-directional, and that provides signal strength enough to connect you to the shore, then that's all you need.

However, if it's a directional antenna, just that antenna is going to focus on communicating with the shore, so then you need to either turn off diversity (so that both antennas work equally, rather than just the best antenna), or get a second WAP.

Also, here is a link with configuration settings: http://forums.hardwarezone.com/showthread.php?t=790045

I don't see any of the WDS settings on my.. err.. 'borrowed' WRT54G, so you may need a firmware update. Also, I'm reading a lot about a WRE54G, specifically designed to repeat a wireless signal.
0
 
rmccourtAuthor Commented:
Thank you for the assistance--one comment-- I'm using a WAP54G not a WRT54G--the antenna is a high gain omni- the marina is braodcasting on a directional "paddle" aimed at my boat- do you think your solution will still work? My plan is to go buy a Buffalo WHR54G and try it. Thank you again. This has ben a frustration for me for 60 days ever since they removed the cable service which i brought onboard wired to a cable modem and then a router.
0
 
rmccourtAuthor Commented:
Thank you for the assistance--one comment-- I'm using a WAP54G not a WRT54G--the antenna is a high gain omni- the marina is braodcasting on a directional "paddle" aimed at my boat- do you think your solution will still work? My plan is to go buy a Buffalo WHR54G and try it. Thank you again. This has ben a frustration for me for 60 days ever since they removed the cable service which i brought onboard wired to a cable modem and then a router.
0
 
efbashamCommented:
I agree with most of what has been said but want to point out a couple things dealing in my field of expertise (RF & Microwave) - first off you do need 2 boxes - one to receive the signal and talk to the marina, and  a second to receive and talk toyour laptop in the boat - here's where things get tricky.

When you are transmitting inside your boat, a phenomina called "desense" happens to your receiver up above.  It's like being at an outdoor concert arena - someone on stage can yell at you in the first row and you can hear them fine and talk back - but if you have a boombox sitting next to you, or a rock&roll show is performing on stage, both of you are de-sensitized in your hearing ability and can no longer communicate.

The easy solution to this is to buy a 2.4 ghz device (802.11b/g) to talk to the marina and place it up above, run cat 5 to an indoor access point (I like 802.11*A* for 5 ghz) - now because you are no longer in the same band, you can't be on the same channel and desense is not a problem.  

I regularly run 5,8 ghz - 2.4 gthz repeaters over distances of 24 to 50 miles using altitude to my advantage.  You should have no problems doing this with off the shelf equipment and your existing configuration ability.  You'll have a robust system that is not transmitting while it is receiving, thus de-sensitizing the receiver above deck.  

Good luck on your boat.

Everett
0

Featured Post

What Security Threats Are We Predicting for 2018?

Cryptocurrency, IoT botnets, MFA, and more! Hackers are already planning their next big attacks for 2018. Learn what you might face, and how to defend against it with our 2018 security predictions.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now