IBM , Thinkpad, R40, TV-out not working

I have IBM Thinkpad R40 model 2723 AA1
michael0820Asked:
Who is Participating?
 
SheharyaarSaahilConnect With a Mentor Commented:
that's what you have to check from the manual of both the devices whether they can work together or not? :)
0
 
SheharyaarSaahilCommented:
did it work ever before?
if yes then have you tried uninstalling the card and then re-installing the latest drivers from the IBM website?
0
 
michael0820Author Commented:
nope it did not work before
0
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
SheharyaarSaahilCommented:
ummmm....how are you connecting and where you are trying to connect?
have you read the manual to make sure that your cables and connections are fine?
0
 
Cro0707Commented:
Did you try to press FN+F4 several times?

Also, look at your video driver, try to search for clone option.
0
 
michael0820Author Commented:
Tried that. I think Maybe my tv is not svideo compatible. I get  interferance when i plug the cable in.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.