Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 644
  • Last Modified:

Plus and minus key mis-behavior

I have a client using XP Pro and a standard M$ keyboard (Multimedia 1.0A) and optical mouse.

Whenever he uses the plus or minus key on the numeric keypad, it adjusts the volume instead of adding or subtracting. As he is an accountant, this is a bit of a pain. (Note that when pressing the shift key and the plus or minus key, it works ok).

I have never seen this behavior before. Any ideas?
0
differduffer
Asked:
differduffer
1 Solution
 
hongjunCommented:
Is there a function to disable the function keys of the multimedia keyboard?
0
 
differdufferAuthor Commented:
Ummmm....

I don't think so. Nothing obvious anyway.
0
 
SheharyaarSaahilCommented:
can be because of two reasons,

either there is a utility program installed which has assigned the volume with these keys and you need to disable the feature from there.

or as hongjun mentioned, in most of the multimedia keyboards, they have set different functions with different keys, which can be turned on/off using a special function key on the keyboard. go throigh the manual of the keyboard to check out, or write down the exact model and make of the keyboard and we will try to find out for you :)
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
nobusCommented:
stuck caps lock?
0
 
Cro0707Commented:
There is some key that turn on / off additional funcionality of keboard. I bealive if you press F3 you won't get MS Search, because this key (F1, F3, etc...) is maped to some other functions.

Try to hit F3 just for test. If you get Help, then I don't know what is the problem. If you get something else, then look on keyboard, there must be key or key combination (maybe next to CTRL key) that turns this additional functionaliyt.

Adio!
0
 
differdufferAuthor Commented:
Sorry, I had totally forgotten this question was still open. I have had a lot of other issues with this client so this one slipped my mind.

I have tried all the suggestions above and there seems to be no qualifying key that I can use to prevent this happening.

It is a M$ multimedia keyboard 1.0A. (part of the OEM keyboard and optical mouse pack).

Any ideas?
0
 
SheharyaarSaahilCommented:
try from safemode.....does it work fine there?
if yes, then in normal mode, there is a program running in background which is supporting the function of these mapped keys, look in start>run>msconfig>startup and disable the program.

if you cannot identify the program youself, post here the list of your Startup programs, we will find it for you :)
0
 
differdufferAuthor Commented:
Thanks SheharyaarSaahil

You got it exactly right.

It was the DVD player causing the problem. By disabling the auto start for this the problem went away!

Well done.
0
 
SheharyaarSaahilCommented:
:)
0

Featured Post

Who's Defending Your Organization from Threats?

Protecting against advanced threats requires an IT dream team – a well-oiled machine of people and solutions working together to defend your organization. Download our resource kit today to learn more about the tools you need to build you IT Dream Team!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now