We help IT Professionals succeed at work.

SBS 2003 Unable to Enable IMF

770 Views
Last Modified: 2012-05-05
Ive recently installed exchange server 2003 (part of small business server 2003)

Im trying to get IMF enabled.

But it doenst appear.

I think its because I have POP3 connector enabled as per this doc.
http://www.amset.info/exchange/imf.asp

Is this the case.

i cant see any reference to IMF anywhere.
Comment
Watch Question

Which version SBS 2k3 have you installed...
SBS2k3 R2 has IMF by default because it has SP2 of Exchange inbuilt..

If you have not installed SP2 of exchange then install SP2 of Exchange before installing IMF...becuase IMF for SP1 and SP2 are different and you would need to uninstall IMF before installing SP2 of exchange so I would recommmend you to install SP2 of exchange and then IMF..

You could download it from MS site and install it...

Author

Commented:
Ive got sbs 2003. Ive also just downloaded and installed exchange server 2003 sp2.

I still cant find any reference to imf
Expert of the Year 2007
Expert of the Year 2006

Commented:
Are you using ESM on the server itself, or on a workstation?
If on a workstation then ensure that the workstation has been updated to SP2 as well.

Simon.

Author

Commented:
Im working directly on the server.
Expert of the Year 2007
Expert of the Year 2006

Commented:
Was the previous of IMF ever installed on the machine?
If not then the entries should appear in Global Settings and on the SMTP virtual server. The only time I have seen them fail is when the service pack hasn't been installed correctly.

Simon.

Author

Commented:
No previous version was found.

Entries aren't in global settings.

How was I meant to install the service pack.

It asked me to unzip. What then?
Expert of the Year 2007
Expert of the Year 2006
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION

Author

Commented:
Yep I did that.
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
Expert of the Year 2007
Expert of the Year 2006

Commented:
Does Exchange show that sp2 is installed? The version is on the properties of the server in ESM.

Simon.

Author

Commented:
Ive reinstalled sp2. It must not of worked correctly after first install.

Ive then rebooted and now ok. thanks
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.