troubleshooting Question

Asus, Mainboard, P5B Plus, Raid 0

Avatar of interserva
interserva asked on
HardwareStorage HardwareComponents
8 Comments1 Solution1360 ViewsLast Modified:
I'm installing a Raid 0 configuration and use the Intel rom to configure the 2 hard drives (2x Wd 250 GB Sata) in a Raid 0 array.  When rebooted,  the system checks the array and displays a boot prompt showing the drives to be OK.  After the ICH8 drivers are loaded using F6 and Windows detects the one big drive and formats it, then copies the files, then reboots to finish the install, the boot prompt shows "error occurred" in red under type/status for the drive in position 0.  We have switched the drives and the problem does NOT follow the drives or cables.  We have tried different ports - no luck.  When the windows load is complete the Matrix software shows an error on one of the disks : "Raid Volume Errors" Some data requests to a hard Drive in raid 0 volume failed...etc.  Tried the latest version of the Intel F6 floppy drivers - same thing.
ASKER CERTIFIED SOLUTION
Computer101

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 8 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 8 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros