We help IT Professionals succeed at work.

Microsoft, Small Business Server 2000, Dell, Power edge, 2600

Powerhousecomputing
on
633 Views
Last Modified: 2013-11-05
Using a Dell PowerEdge 2600 SP4, for some strange reason, it restarts/shutdown in safe mode but fails to do so in normal mode. Main suspect,  veritas, backup tape drive. Can anyone help me solve this problem please.

OS reload is the last option.
Comment
Watch Question

Commented:
At what point does it stop booting in normal mode? Can you uninstall Veritas in safe mode?

Commented:
Sorry i cannot understand the question, Is it like you can restart/Shutdown in Safe mode but not in Normal mode ? Or like restarts/shutdowns with no reason when its in safe mode ?

Commented:

 This seems to be a problem with some driver that is corrupt or giving some conflicts. When you start windows in normal mode it loads everything. So we have to tackle down what is the problem driver.

 Go to safe mode and uninstall as many softwares as possible. (restart often) If the problem is still there,  Unplug the backup tape, remove hardware one by one.

 Try to check the system log to see where the error is. (if it is login the error before hanging up)

 Last resort, re-install OS.

I hope it helps.
-Mark.

Commented:
If thats what the Author meant in question i support Markps1

Author

Commented:
I will try these solutions. Before hand I started the server in safe mode and checked which programs didn't start in safe mode. After restarting the server in safe mode, I started the server normally and observed if the programs which didn't start in safe mode start in normal mode. The programs which didn't start in safe mode also didn't start in normal mode except for two drivers called msfs.sys and npfs.sys.

Every time you click on start - restart, it says 'windows is shutting down', the screen goes black but you can still hear the server making noise indicting that it is still on. You go to turn it off via the power button, but it doesn't respond. The only way to turn it off is to pull the power cord out. And when you plug the power cord back in, it starts up all by itself without me touching the power button. Also automatic reboot is switched off on the advanced option of system menu.

I having checked the backup yet or uninstall veritas.

Commented:
Shutting down the computer is a different issue.

 The problem of not shutting down automatically is a problem with the ACPI configuration.   Go to (control panel, power) check if you are using advanced ACPI mode.

 Try holding down the power button for 5 seconds. This should shut your computer down.

  What is happening is that windows is not sening the shut down signal to your motherboard. So it stays on. When you pull the power cord, your BIOS is set to power on (last state) so it will start without pushing any button when you plug it in again.


 

Author

Commented:
When pressing the power button down for 5 seconds, it still doesn't shutdown. How do i configure the ACPI or see whether I'm using advanced ACPI mode or not? How can i fix the problem of making the windows send the shutdown signal to the motherboard?
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION

Author

Commented:
Sorry markps 1, when you say power after control panel, what do you mean? You want me to go to control panel and then?

I am using SBS 2000

Commented:
Power Options.

You also should check the power configuration on your BIOS and make sure APM is on.

Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.