troubleshooting Question

Backup Exec 11D upgrade to 7170 w/ errors 1068 & 1069

Avatar of msomohano
msomohanoFlag for United States of America asked on
Storage Software
2 Comments1 Solution1153 ViewsLast Modified:
On my current 11D Installation of Backup Exec, I just upgraded from build 6235 to 7170.  When it was finished now two of the services (the engine and the remote agent) are not working.  one giving me a 1068 error (the dependency group failed to start) and the other a 1069 (did not start due to logon failure).  I've seen this errors before but on version 7,8,9.  Now this is on my DC so a restart is not as easy as just restarting the thing and let's find out if the restart did the trick.  I have not changed the passwords of the account, all I did was upgrade the build.  Anybody has a solution regarding this?
ASKER CERTIFIED SOLUTION
honmapog

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 2 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 2 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros