We help IT Professionals succeed at work.

Cristal Reports - Invalid TLV Error

jshao825
jshao825 asked
on
594 Views
Last Modified: 2013-11-05
Experts,

I have an VB 6 Applications the opens a Crystal Reports.  I have recently converted the report from CR 8.5 to CR 11.  

It works fine on my local machine, I think it's because CR 11 is installed on my local machine.  But it doesn't work when deploy to the client machine.   I used a setup package to deploy the application so all the dlls will be included, and make sure that the reports are not corrupted, but still get "Invalid TLV error" ??

Please help.
Comment
Watch Question

Commented:
Did you use the merge modules?

Author

Commented:
Yes I did. same error.
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
Mike McCrackenSenior Consultant
CERTIFIED EXPERT
Most Valuable Expert 2011
Top Expert 2013

Commented:
Did you update the VB application to use the new CR XI modules?

mlmcc

Commented:
So, what was the fix?  There were several suggestions.
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.