troubleshooting Question

exchange 2003 sp2 and .NET Framework 1.1

Avatar of ExKankee
ExKankee asked on
Exchange.NET ProgrammingWindows Server 2003
2 Comments1 Solution411 ViewsLast Modified:
We are deploying a second exchange 2003 sp2 server to our exchange organization to act as front-end owa. The OS version is Windows 2003 standard. We have an application that cannot operate if newer .NET Framework -versions than 1.1 are installed. The application is now installed on "will-be" exchange front-end server and There is only .NET Framework 1.1. Now we are considering to install exchange 2003 sp2 to it.

I understand that exchange setup installs the appropriate version of Framework in the setup process.
What version of .Net Framework is needed by exchange 2003 sp2 and what version it will install? Does it preserve the old .Net Framework 1.1?

ASKER CERTIFIED SOLUTION
Join our community to see this answer!
Unlock 1 Answer and 2 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 2 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros