troubleshooting Question

move-clusteredmailboxserver - Error - Please HELP!!!!

Avatar of museudf
museudf asked on
ExchangeStorageWindows Server 2003
8 Comments1 Solution676 ViewsLast Modified:
Hi All

I was hoping you could help. I have just installed my first exchange 2007 server in a clustered invironment. In cluster administrator I can see the new group called exchange and my two exchange nodes. At the moment ex01 is the owner of all the exchange resources and I want to test the cluster by moving the resources over to ex02 (2nd node - passive). So I run this command

move-clusteredmailboxserver -identity:exclus01 - targetmachine:ex02 -movecomment testing

But once I run it I get this error in return:

The operation could not be performed because object 'exclus01' could not be found on domain controller 'dc01'

Now I know that exclus01 does exist and is live because I can manage it via the cluster administrator.

If you need more information please do ask

Any help on this would be great, many thanks
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 8 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 8 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros