troubleshooting Question

OLE Server problem in Terminal Server 2003

Avatar of sumerdai
sumerdai asked on
Microsoft AccessWindows Server 2003System Programming
12 Comments1 Solution669 ViewsLast Modified:
I have an application that embeds Word documents into a SQL Server database using Access 2003 as the front end. It has been working fine on many computers, but when I try to deploy the application on my Windows 2003 Terminal Server I get the error: 'The OLE Server isn't registered. ". It gives the error when I execute the acOLECreateEmbed command, or if I use the access form and manually try to add the ol object.
Here are the actions I tried so far:
1) I have used the Add/Remove Programs function to Repair and then to Reinstall Microsoft Office
2) I have registered all the DLLs in C:\Program Files\Common Files\Microsoft Shared\MSDesigners98
3) I have uninstalled Norton Antivirus
4) I have registered Triedit.dll

I am baffled as to what to try next....

 
ASKER CERTIFIED SOLUTION
Vee_Mod

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 12 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 12 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros