troubleshooting Question

Group Policy Not Being Applied

Avatar of Fortrak
Fortrak asked on
Windows Server 2003Active DirectoryMicrosoft Server OS
11 Comments1 Solution521 ViewsLast Modified:
Setting up a terminal server in a new domain using all Windows 2003 R2 operating systems. Created an OU for it. Moved the server into the Terminal Servers OU. Set new Group Policy (TSPolicy) for the OU, enabled local loopback and edited various other policy items for lockdown. Problem is that the policy is not being applied when a user logs in. The GPResult information shows that the TSPolicy is Denied (Security).  So I check the security settings on the OU and the group policy is set to Read and Apply for the user group. So in the end only the Default Domain Policy is applied.

Any suggestions for troubleshooting would be appreciated. Thanks.
ASKER CERTIFIED SOLUTION
Jeremy WeisingerSenior Network Consultant / Engineer

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 11 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 11 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros