troubleshooting Question

Problem Starting application using JACL under WebSphere ND environment

Avatar of Damy8888
Damy8888 asked on
Java App Servers
32 Comments1 Solution6705 ViewsLast Modified:
Question: Saw some others mentioned similar issue on internet but no solution to my problem:

ND on one physical box - Box 1
WEBSphere and All applications on separate box - Box 2

The JACL I used can deploy .ear then start the Server but CANNOT start the application.

The part of bringing up application are:

set appManager [$AdminControl queryNames cell=$cell,node=$nodeName,type=ApplicationManager,process=$serverName,*]
    $AdminControl invoke $appManager startApplication $appName

It DID NOT extract the value of appManager (I use put to show the value is blank.

Please help. Thanks.
ASKER CERTIFIED SOLUTION
HonorGod
Software Engineer

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 32 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 32 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros