We help IT Professionals succeed at work.

Symantec Antivirus problem with Dynamics

ipcipher
ipcipher asked
on
1,001 Views
Last Modified: 2011-03-03
I have a Windows XP machine with service pack 2. I have recently installed Symantec Antivirus version 10.1.5.5000. When I try to open Microsoft Dynamics SL the computer Reboots without error. I have looked in event viewer to check for some errors and found nothing. This problem began after installing Symantec Antivirus. When i disable Symantec the problem stops. Has anyone experienced this before? How can I get this problem to stop.
Comment
Watch Question

CERTIFIED EXPERT
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
Forced accept.

Computer101
EE Admin

Commented:
This is a know issue with Dynamics and Symantec

See Symantec KB article for the fix

http://www.symantec.com/business/support/index?page=content&id=TECH106065&actp=search&viewlocale=en_US&searchid=1299162391575
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.