troubleshooting Question

Cisco, Router, 800 series, how to connect to a romote network on the same subnet as the local network

Avatar of neopad
neopad asked on
Routers
3 Comments1 Solution526 ViewsLast Modified:
I have a client who wants to connect their Head office to a branch office. they are using to Cisco 805 routers over a leased line. I have configured the two routers correctly am able to ping either direction. The client wants the LAN at the branch office to be on the smae subnet as the Head office.
Is it possible to configure the two lans on the same subnet? if this is possible how do i go about it.
Below are the configurations that i had on the routers

RouterA#sh run
Building configuration...

Current configuration : 780 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname RouterA
!
boot-start-marker
boot-end-marker
!
enable secret 5 xxxxxxxx
enable password xxxxxx
!
no aaa new-model
ip subnet-zero
no ip domain lookup
!
!
!
!
interface Ethernet0
 ip address 10.1.0.1 255.255.0.0
!
interface Serial0
 ip address 10.2.0.1 255.255.255.252
 encapsulation ppp
 clock rate 64000
!

router rip
 network 10.0.0.0
!
no ip http server
ip classless
!
!
line con 0
 password xxxxxx
 login
line vty 0 4
 password xxxxxx
 login
!
end
...............................................
RouterB#sh run
Building configuration...

Current configuration : 760 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname RouterB
!
boot-start-marker
boot-end-marker
!
enable secret 5 xxxxxxxx
enable password xxxxxx
!
no aaa new-model
ip subnet-zero
no ip domain lookup
!
!
!
!
interface Ethernet0
 ip address 10.3.0.1 255.255.0.0
!
interface Serial0
 ip address 10.2.0.2 255.255.255.252
 encapsulation ppp
!
router rip
 network 10.0.0.0
!
no ip http server
ip classless
!
!
!
line con 0
 password xxxx
 login
line vty 0 4
 password XXXXXX
 login
!
end
..................................................

The client wants me to change RouterA etherner0 to 192.168.165.5 255.255.0.0  and RouterB ethernet0 to 192.168.165.10 255.255.0.0.

Is this possible?

ASKER CERTIFIED SOLUTION
Join our community to see this answer!
Unlock 1 Answer and 3 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 3 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros