troubleshooting Question

After installing raid key I cannot access any of my hard drive

Avatar of darovitz
darovitzFlag for United States of America asked on
Storage
3 Comments1 Solution223 ViewsLast Modified:
I built my own intel server from chasis up.  Everything worked fine and I installed 3 sas 2.5 hard drives and a 3.2 ghz processor, 4 gigs ram.. installed server 2008.. all worked great.  THEN

I thought I would install a raid key with dimm unto the midplane.  Now hard drives aren't recognized and can't do much of anything.  So, when I added that raid key and dimm shouldn't it have been recognized?

HELP smart people.  I spent $3500 building this thing and would like a raid 5 config but right now have nada...

The raid equipment is as follows:
FALSASMP Active SAS Midplane Kit with SAS controller (preinstalled in SR2500ALLX) 8 SAS/SATA ports  N/A Active Midplane with optional ROMB upgrade (RAID 5/50) Host RAID 0,1,10 (optional ROMB upgrade using AXXRAK18E and AXXMINIDIMM  installed
ASKER CERTIFIED SOLUTION
Join our community to see this answer!
Unlock 1 Answer and 3 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 3 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros